Please login or register.

Login with username, password and session length
Advanced search  

News:

The Buster PiX10Hub is here! Created by the Community, for the Community.:)% #:)

Author Topic: Door/window sensors suddenly going dead  (Read 5959 times)

J6Q6

  • Newbie
  • Helpful Post Rating: 0
  • Posts: 3
Door/window sensors suddenly going dead
« on: September 05, 2008, 12:15:50 PM »

Just curious if anybody else has experienced this...3 out of my 6 door/window sensors just went dead, even with brand new batteries...they just suddenly stopped working almost within days of each one failing....granted I bought these around Sep '04, I would have expected these to last longer..

does anyone know the cause? or is it just poor quality (of the electronics)...
« Last Edit: September 05, 2008, 12:18:15 PM by J6Q6 »
Logged

Puck

  • Advanced Member
  • Hero Member
  • ******
  • Helpful Post Rating: 171
  • Posts: 1799
Re: Door/window sensors suddenly going dead
« Reply #1 on: September 05, 2008, 01:26:59 PM »

Many times when the batteries are replaced in the door/window sensors, you need to press and hold the test button for 10 seconds. When you release it, the LED should give a few blinks to let you know it is working again. When you do this, you are resetting its security code; so you will have to re-register them with the PS561 and/or AHP w/OnAlert.
Logged

J6Q6

  • Newbie
  • Helpful Post Rating: 0
  • Posts: 3
Re: Door/window sensors suddenly going dead
« Reply #2 on: September 05, 2008, 02:53:53 PM »

thanks for the info but have tried it several times TO NO AVAIL...leds will not blink or light up at all  :-[
Logged

Alan V

  • Hero Member
  • *****
  • Helpful Post Rating: 8
  • Posts: 171
Re: Door/window sensors suddenly going dead
« Reply #3 on: September 05, 2008, 04:20:14 PM »

This may seem obvious to some, but it's possible that the batteries have started to leak.  Do you see any corrosion on the battery terminals?
Logged

J6Q6

  • Newbie
  • Helpful Post Rating: 0
  • Posts: 3
Re: Door/window sensors suddenly going dead
« Reply #4 on: September 08, 2008, 09:58:33 AM »

no rust or corrosion..used the exact same batteries that were working for the other 3 sensors and also tried brand new batteries, still to no avail...
Logged

Alan V

  • Hero Member
  • *****
  • Helpful Post Rating: 8
  • Posts: 171
Re: Door/window sensors suddenly going dead
« Reply #5 on: September 08, 2008, 07:27:32 PM »

no rust or corrosion..used the exact same batteries that were working for the other 3 sensors and also tried brand new batteries, still to no avail...

Cold solder joints?

Otherwise, not to sound glib, but I have four words for you:

     Ebay is your friend. :)

Or waiit for another X10 sale.

Logged
 

X10.com | About X10 | X10 Security Systems | Cameras| Package Deals
© Copyright 2014-2016 X10.com All rights reserved.