Please login or register.

Login with username, password and session length
Advanced search  

News:

The Buster PiX10Hub is here! Created by the Community, for the Community.:)% #:)

Author Topic: Macros set up  (Read 3647 times)

thejfk

  • Full Member
  • ***
  • Helpful Post Rating: 1
  • Posts: 49
Macros set up
« on: October 06, 2008, 10:12:01 AM »

OK,so I am trying to set up a hallway and bathroom light macros.
Here's what I want:

All macros triggered by eagle eye motion sensor (D1)
6:00pm-11:00pm hallway light (A12) comes on 99%
11:00pm-5:00am A12 comes on 50%
5:00am-6:00am A12 and A9 (bathroom light) come on 99%
6:00am-7:00am A12 comes on 99%

I created 4 macros (by using elses)

1:trigger D1, conditions between 600:pm and11:00pm...A12 99% on...delay,...A12 off
2:trigger D1, conditions,between 11:00pm and 5:00am...A12 on 50%...delay...A12 off
3:trigger D1,conditions,between 5:00am and6:00am...A12 on 99%,A9 on 99%...delay...A12,A9 off
4:trigger D1,conditions,between 6:00am and 7:00am...A12 on 99%...delay...A12 off

I tested it, Macro 1 worked, the others didn't.

The manual says macros can share an address,but ONLY if one uses the on trigger and one uses an off trigger??

Any suggestions would be greatly appreciated
Thanks
Logged

thejfk

  • Full Member
  • ***
  • Helpful Post Rating: 1
  • Posts: 49
Re: Macros set up
« Reply #1 on: October 07, 2008, 12:49:45 AM »

After further review...I  moved the CM15A and now all the macros work...I guess it was an RF issue
Logged
 

X10.com | About X10 | X10 Security Systems | Cameras| Package Deals
© Copyright 2014-2016 X10.com All rights reserved.