Please login or register.

Login with username, password and session length
Advanced search  

News:

The X10Hub (PiX10Hub) is here! Created by the Community, for the Community.:)% #:)

Author Topic: intermittent x10 chime module  (Read 2707 times)

bitman

  • Hero Member
  • *****
  • Helpful Post Rating: 9
  • Posts: 589
intermittent x10 chime module
« on: November 01, 2008, 03:15:38 PM »

I bought a used chime module from eBay and it appears to have an electrically intermittent problem
Sometimes it responds to it's command to sound sometimes it just won't. It will always sound if unplugged an re-plugged so I know the output section and at least AC in is working.

If I plug a lamp controller into the chime's AC socket at the chime's address, that lamp controller will always work, and no matter where I plug the chime in, when it's in it's cranky state, it will not work.

Today it seemed to have quit for good. So I unplugged it, and took the dog for a walk.
I came home, got out my soldering stuff, and figuring I had popped a diode like a lamp controller that had died on me before.
However, before opening it up, something possessed me to plug it in and try it again.- it worked.  ???

So I have a flaky component in there somewhere.... nice.

Is there a common failure mode that might shorten my repair?

 Thanks.
:Ron




Logged
Long live X10! - Because I just like it is all.....
 

X10.com | About X10 | X10 Security Systems | Cameras| Package Deals
© Copyright 2014-2016 X10.com All rights reserved.