Please login or register.

Login with username, password and session length
Advanced search  

News:

The X10Hub (PiX10Hub) is here! Created by the Community, for the Community.:)% #:)

Author Topic: DS7000 - Reinstalled - Does not send an ON/OFF signal to Motion Sensor  (Read 3579 times)

bsardana

  • Newbie
  • Helpful Post Rating: 0
  • Posts: 4

Folks,

My DS7000 used to work perfectly with 2 motion sensors (dual floodlights, PR511). I recently had to reinstall DS7000 and reinstalled the remote (SH624). I ensured that the PR511 were powered off and on after the reinstall. I also have a lamp module (LM465) that is getting triggered properly by the remote (set to security light).

I am unable to trigger the motion sensors light with the remote (SH624). All codes are the same (before the reinstall) so am unsure what the problem could be. Do I have to perform any special reinstall of PR511 to make them aware with DS7000? I cannot recall anything special I had to do in the past other than ensure the house code and numbering are set as per the instructions.

Please help. Thank you.
Logged

HA Dave

  • Hero Member
  • *****
  • Helpful Post Rating: 174
  • Posts: 6853
Re: DS7000 - Reinstalled - Does not send an ON/OFF signal to Motion Sensor
« Reply #1 on: November 15, 2008, 08:49:39 AM »


My DS7000 used to work perfectly with 2 motion sensors (dual floodlights, PR511). ..............  I am unable to trigger the motion sensors light with the remote (SH624). All codes are the same (before the reinstall) so am unsure what the problem could be.


My 1st thought was maybe the floodlights won't trigger during day-light. So I tested mine (it's light out) and floodlights work fine. The alarm console flashes a all lights ON/OFF for the entire house code. So as long as the floodlights share the same letter code as the alarm console... they should flash.

The remaining problems that could cause this are the normal noise makers, signal suckers, or a phase issue. Assuming you didn't move the DS7000 to a different outlet... it's not likely a phase issue. 

Often, when someone reports a new problem to a working system, I would ask "what has changed... or what NEW have you added". But your post started out a little differently....

I recently had to reinstall DS7000 and reinstalled the remote (SH624).

That gives me the impression that maybe you've had a power interuption of some sort. Lighting strikes, brown outs, power failures can all damage plugged in devices.... turning anyone of them into a noise maker or signal sucker... when it was fine [with your X10 setup] before. So removing plugged in devices from your powerline.... one plug, one device, or one room at a time while testing the remote should narrow down the possibilities and [hopefully] resolve your problem.

However I recently responded to a post from a user with a similar problem (his floodlights failed to respond to a remote).  It turned out his 10 year old floodlights had simply reached the end of they're lifespan.
« Last Edit: November 15, 2008, 08:59:25 AM by Dave_x10_L »
Logged
New ideas for marketing Smarthomes may alter the Home Automation world completely.... and forever.

bsardana

  • Newbie
  • Helpful Post Rating: 0
  • Posts: 4
Re: DS7000 - Reinstalled - Does not send an ON/OFF signal to Motion Sensor
« Reply #2 on: November 15, 2008, 06:47:37 PM »

Thank you for your recommendations. I tried unplugging appliances and bingo - the motion sensor and the lights started working. I believe the culprit was a laptop adapter - somehow when plugged into a specific socket generates some noise and impacts the signal.

Appreciate your help and this forum. Best wishes.
Logged

Dan Lawrence

  • Hero Member
  • *****
  • Helpful Post Rating: 68
  • Posts: 3991
Re: DS7000 - Reinstalled - Does not send an ON/OFF signal to Motion Sensor
« Reply #3 on: November 16, 2008, 12:02:12 AM »

Laptop power supplies and PC power supplies are noise producers that require filters.
Logged
I don't SELL this stuff... BUT I sure do ENJOY using it!!!
 

X10.com | About X10 | X10 Security Systems | Cameras| Package Deals
© Copyright 2014-2016 X10.com All rights reserved.