Please login or register.

Login with username, password and session length
Advanced search  

News:

The X10Hub (PiX10Hub) is here! Created by the Community, for the Community.:)% #:)

Author Topic: My House Online installation failed: MSVCR70.dll not found  (Read 15611 times)

autohome

  • Newbie
  • Helpful Post Rating: 0
  • Posts: 7
My House Online installation failed: MSVCR70.dll not found
« on: November 16, 2008, 08:06:00 PM »

Hello,

When I installed myhouseonline_236, it failed with the message:

"This application has failed to start because MSVCR70.dll was not found.  Re-installing the application may fix the problem."

I didn't try to reinstall it yet.  Just to to browse through this forum to see anyone has encountered similar problem.  I didn't see any post about this problem after a couple of pages.  I'm also attaching the error message.

Thanks in advance for any help!
Logged

autohome

  • Newbie
  • Helpful Post Rating: 0
  • Posts: 7
Re: My House Online installation failed: MSVCR70.dll not found
« Reply #1 on: November 16, 2008, 09:09:34 PM »

I did a search for the file MSVCR70.dll on my machine and did find the file in some other folder.  Probably some other program had installed it before.  Can I copy this file to the folder that MyHouse Online is looking for this file and reinstall?
Logged

autohome

  • Newbie
  • Helpful Post Rating: 0
  • Posts: 7
Re: My House Online installation failed: MSVCR70.dll not found
« Reply #2 on: November 16, 2008, 09:21:19 PM »

Another discovery I did is that my machine does have MSVCR71.DLL instead of MSVCR70.DLL.  Maybe MyHouse Online should use MSVCR71.DLL.

I think it's a good idea to keep up with the system library such as this.  Otherwise, using old and back level library could lead to other problems.  Not to say that the old library could be not compatible with the new system any longer.

I wonder if I can have both MSVCR71.DLL and MSVCR70.DLL in the same folder....
Logged

Jsnlong

  • Hero Member
  • *****
  • Helpful Post Rating: 17
  • Posts: 351
    • XKAR
Re: My House Online installation failed: MSVCR70.dll not found
« Reply #3 on: November 16, 2008, 09:22:12 PM »

In my use with MYHOUSE I have found it is really unstable. The myhouse server doesn't work most the time. I use logmein.com it allows you to use the whole computer anywhere  not just AHP and it works all the time. Oh and it is free.



I don't know about your file problem.

Good Luck
Logged
People are afraid of robots taking their jobs......The same jobs they complain all day about doing!!

Join the chat at http://www.bdshost.com/ac/

Coach of XKAR
Xenia Kids And Robots
www.xkar.org

autohome

  • Newbie
  • Helpful Post Rating: 0
  • Posts: 7
Re: My House Online installation failed: MSVCR70.dll not found
« Reply #4 on: November 17, 2008, 07:48:25 PM »

Just want to update that after I downloaded MSVCR70.DLL and copied it into \Windows\system32\ (even though MSVCR71.DLL is already there), MyHouse Online now installed okay.  I'll try to use it later.

Thanks for responding and also for the info about LogMeIn.  I'll try that out too when there's a chance (maybe after trying MyHouse Online :-).
Logged
 

X10.com | About X10 | X10 Security Systems | Cameras| Package Deals
© Copyright 2014-2016 X10.com All rights reserved.