Please login or register.

Login with username, password and session length
Advanced search  

News:

The X10Hub (PiX10Hub) is here! Created by the Community, for the Community.:)% #:)

Author Topic: Mode Key loses device text  (Read 10218 times)

upt68e

  • Newbie
  • Helpful Post Rating: 0
  • Posts: 2
Mode Key loses device text
« on: January 11, 2009, 09:10:11 AM »

This morning while programming a macro, my remote suddenly lost all device information and the text that goes along with the mode.  When I press mode, I see the little icons but no text for the mode description.  All the other inforamtion was also lost.  Any suggestions on recovery??
Logged

speedbugy

  • Full Member
  • ***
  • Helpful Post Rating: 4
  • Posts: 48
Re: Mode Key loses device text
« Reply #1 on: January 20, 2009, 01:33:30 PM »

make sure your batteries are fresh and no corrosion on contacts, as far as your programming you will have to do it all over. if it happens again you probably got a bad contact inside your remote which will mean a exchange/replace.
Logged

JMac

  • Hero Member
  • *****
  • Helpful Post Rating: 23
  • Posts: 462
Re: Mode Key loses device text
« Reply #2 on: January 20, 2009, 04:21:52 PM »

What remote ?
Logged

dave w

  • Community Organizer
  • Hero Member
  • ***
  • Helpful Post Rating: 136
  • Posts: 5955
Re: Mode Key loses device text
« Reply #3 on: January 20, 2009, 05:05:34 PM »

What remote ?

By description, sounds like the ICON.
Logged
"This aftershave makes me look fat"
 

X10.com | About X10 | X10 Security Systems | Cameras| Package Deals
© Copyright 2014-2016 X10.com All rights reserved.