Please login or register.

Login with username, password and session length
Advanced search  

News:

The Buster PiX10Hub is here! Created by the Community, for the Community.:)% #:)

Pages: 1 [2]

Author Topic: RF signal won't stop  (Read 5073 times)

Tuicemen

  • Administrator
  • Hero Member
  • ****
  • Helpful Post Rating: 271
  • Posts: 10038
  • I don't work for X10, I use it successfuly!
    • Tuicemen Forum
Re: RF signal won't stop
« Reply #15 on: January 11, 2009, 11:14:29 AM »

birdzeye
Adding a TM751 into the mix can lead to issues you experienced!
Dave_x10_L was right you had a loop
The TM751 takes RF and puts converts it to PLC (same housecode)
Sometimes making sure the TM751 is configured correctly in AHP will prevent these issues!
(Make sure TM751 is configured in AHP as a  Transceiver Module (RF))
 >!
Logged
Please Read Topic:
General Forum Etiquette
Before you post!

Find extra info @ My forum

birdzeye

  • Hero Member
  • *****
  • Helpful Post Rating: 3
  • Posts: 475
Re: RF signal won't stop
« Reply #16 on: January 11, 2009, 08:32:22 PM »

Sometimes making sure the TM751 is configured correctly in AHP will prevent these issues!
(Make sure TM751 is configured in AHP as a  Transceiver Module (RF))
 >!

It is Tuicemen, thanks.

But like I said before, for some reason after I deleted the RF on/off Macros, the appliance module started working and responding to on/off commands from the HR12A.

It works now  :)
Logged
Pages: 1 [2]
 

X10.com | About X10 | X10 Security Systems | Cameras| Package Deals
© Copyright 2014-2016 X10.com All rights reserved.