Please login or register.

Login with username, password and session length
Advanced search  

News:

The X10Hub (PiX10Hub) is here! Created by the Community, for the Community.:)% #:)

Pages: 1 [2]

Author Topic: How bad is the website ?  (Read 62912 times)

Brian H

  • Community Organizer
  • Hero Member
  • ***
  • Helpful Post Rating: 289
  • Posts: 12702
Re: How bad is the website ?
« Reply #15 on: May 09, 2008, 06:39:58 AM »

I have Automatic Notifications for replies; to my posts turned on. Now that is has been brought up. I have not gotten any; in a real long time and I did check my profile. It is ON.
Maybe Yahoo doesn't like X10. I know my ad blocking software and my Spyblocker both have a list I have to say X10.COM is OK. Default is NO.
Logged

JimC

  • Hero Member
  • *****
  • Helpful Post Rating: 41
  • Posts: 631
Re: How bad is the website ?
« Reply #16 on: May 09, 2008, 06:59:57 PM »

Quote from:
I have Automatic Notifications for replies; to my posts turned on. Now that is has been brought up. I have not gotten any; in a real long time and I did check my profile. It is ON.

I also checked my profile and it is also turned on. My mail program my block X10 by default but the emails never get that far. They never get past the Comcast mail program on the net as I can not even view them on the web. I have all of my filters turned off for Comcast web mail and still does not help.

Still waiting for X10 to resolve this issue. >:(
Logged
_ _ ...  ..._ _

JimC

  • Hero Member
  • *****
  • Helpful Post Rating: 41
  • Posts: 631
Re: How bad is the website ?
« Reply #17 on: May 16, 2008, 06:30:41 AM »

I just started to receive the X10 news letter. Now I will wait and see if I start getting emails alerting me to responses to my posts.

Thanks X10 Web Master and staff.
Logged
_ _ ...  ..._ _

Tuicemen

  • Administrator
  • Hero Member
  • ****
  • Helpful Post Rating: 265
  • Posts: 9464
  • I don't work for X10, I use it successfuly!
    • Tuicemen Software
Re: How bad is the website ?
« Reply #18 on: May 16, 2008, 08:03:18 AM »

JimC   I checked your notification settings and they apear to be set correctly! ;)
Logged
Please Read Topic:
General Forum Etiquette
Before you post!

Find extra info @ My forum

JimC

  • Hero Member
  • *****
  • Helpful Post Rating: 41
  • Posts: 631
Re: How bad is the website ?
« Reply #19 on: May 16, 2008, 10:36:32 AM »

Tuicemen,

Thanks. Guess they still don't have the problem completely resolved as I got no notification of your reply to my post. At least now I am getting the news letter.
Logged
_ _ ...  ..._ _

JimC

  • Hero Member
  • *****
  • Helpful Post Rating: 41
  • Posts: 631
Re: How bad is the website ?
« Reply #20 on: May 19, 2008, 07:19:51 AM »

I started to receive forum alerts this weekend so I guess X10 resolved their problem with my ISP.

Thanks X10
Logged
_ _ ...  ..._ _

MassMadness

  • Newbie
  • Helpful Post Rating: 0
  • Posts: 4
Re: How bad is the website ?
« Reply #21 on: December 22, 2008, 03:12:31 PM »

What about net neutrality, http://www.youtube.com/watch?v=cWt0XUocViE .

Net neutrality doesn't apply.  ISPs can and do block sites and emails based on specific content criteria.  They cannot (or should not) block based on the technology or protocol. (bit torrent is the usual example)
Logged
Pages: 1 [2]
 

X10.com | About X10 | X10 Security Systems | Cameras| Package Deals
© Copyright 2014-2016 X10.com All rights reserved.