Please login or register.

Login with username, password and session length
Advanced search  

News:

The Buster PiX10Hub is here! Created by the Community, for the Community.:)% #:)

Author Topic: Console DS7000 chime ding, ding, ding... after arming with R/C SH624  (Read 6114 times)

Buzz

  • Newbie
  • Helpful Post Rating: 0
  • Posts: 3

I am a new user. I am just installing the system, and after I armed the console, it is continually chiming. Such chiming does not stop by pressing and holding bypass, and no zone led indicator flash. I followed the instructions provided by the troubleshooting guide, but did not work. Can somebody please help me?
« Last Edit: March 28, 2009, 02:20:13 PM by Buzz »
Logged

Kramer Chins

  • Hero Member
  • *****
  • Helpful Post Rating: 16
  • Posts: 262
    • Kramer Chins
Re: Console DS7000 only chime, does not arm
« Reply #1 on: March 28, 2009, 12:59:35 PM »

Are you arming the system via the console or with a remote?

If you are arming it from the Console itself it will chime (ding,ding,ding) for 1 minute and then "ARM".

If you get a Ding,Dong,Ding,Dong chime then you have a sensor (door,window) open. But the zone light should be on.

With the system on Run 1 hit the "Bypass" button and make sure NO lights are on.....


Also make sure before you arm your system you have it either on Run 1 or Run 2, alot of times we forget and leave it on "Install"
Logged
Registered Members of MCBA... WWW.KRAMERCHINS.COM

Trying to learn X10 Day by Day...........

Buzz

  • Newbie
  • Helpful Post Rating: 0
  • Posts: 3
Re: Console DS7000 only chime, does not arm
« Reply #2 on: March 28, 2009, 01:42:18 PM »

Thank you Kramer Chins for your kind answer,

If I arm the console by directly pressing arm in the console, it does as you wrote: the console chime (ding,ding,ding) for 1 minute and then armed, then functioning smoothly. The problem appears when the console is armed with the remote control SH624. If I press arm from this remote control, the console just keep chiming ding,ding,ding permanently without arming. In that chiming situation, either in Run 1 or 2, the Bypass button does not stop the chiming. Moreover, during the chiming no light are on.
« Last Edit: March 28, 2009, 02:19:38 PM by Buzz »
Logged

Buzz

  • Newbie
  • Helpful Post Rating: 0
  • Posts: 3
Re: Console DS7000 chime ding, ding, ding... after arming with R/C SH624
« Reply #3 on: March 28, 2009, 02:33:59 PM »

OK, I think I found the problem. If the delay in the remote control is set max, once armed, the console will ding, ding, ding for a minute before getting armed. I think it would be helpful to provide this information in the insert sheet that come with the remote.
Logged

Kramer Chins

  • Hero Member
  • *****
  • Helpful Post Rating: 16
  • Posts: 262
    • Kramer Chins
Re: Console DS7000 chime ding, ding, ding... after arming with R/C SH624
« Reply #4 on: March 28, 2009, 03:42:50 PM »

OK, I think I found the problem. If the delay in the remote control is set max, once armed, the console will ding, ding, ding for a minute before getting armed. I think it would be helpful to provide this information in the insert sheet that come with the remote.

Yes their information sheets leave a lot to be desired..................

 >! Just glad they have a place like this to find answers! The guys on here have saved my butt and X10 investment many times over
Logged
Registered Members of MCBA... WWW.KRAMERCHINS.COM

Trying to learn X10 Day by Day...........

kyle99

  • Jr. Member
  • **
  • Helpful Post Rating: 0
  • Posts: 17
Re: Console DS7000 chime ding, ding, ding... after arming with R/C SH624
« Reply #5 on: April 17, 2009, 09:03:30 AM »

If you are getting a constant 'ding-ding-ding-......rather than a 'ding-dong'......check to make sure your settings all 'agree' and are set the same between your remotes and sensors as far as min and max delay settings.....
Logged
 

X10.com | About X10 | X10 Security Systems | Cameras| Package Deals
© Copyright 2014-2016 X10.com All rights reserved.