Please login or register.

Login with username, password and session length
Advanced search  

News:

The Buster PiX10Hub is here! Created by the Community, for the Community.:)% #:)

Author Topic: KeyChain & Security Remote - signal is delayed to DS7000??  (Read 3985 times)

PajamaGuy

  • Hero Member
  • *****
  • Helpful Post Rating: 32
  • Posts: 522
KeyChain & Security Remote - signal is delayed to DS7000??
« on: July 13, 2009, 11:52:39 AM »

For some (Mr. Murphy) unknown reason, I'm starting to get signal delays.  As in I can press the ARM button on a KR10A, or a Security Remote, and the DS7000 does not respond for sometimes 3 or 4 seconds.

What "could" cause that?   ???

2nd Question - Has anyone tried Belkin's Powerline AV units yet?  Supposedly will send encrypted broadband over the powerlines.  Does anyone KNOW if that will conflict with X10 or not?

Logged
PajamaGuy
Win-7 - Dell XPS -Automation
VA12a on a dedicated desktop - Video
XTB-IIR & V572RF32

Remote via LogMeIn (FREE) and Ignition

PajamaGuy

  • Hero Member
  • *****
  • Helpful Post Rating: 32
  • Posts: 522
Does it matter how you install components into the DS7000?
« Reply #1 on: July 14, 2009, 09:39:55 AM »

I had a thought - (one each day is enough! ... but a really good one earns me a High-Life!)

I am going to reinstall the components into the DS7000.  And I'm going to install them while the DS7000 is running on battery.  And for each device, I'm going to press the test button (as opposed to triggering it).

I know that's how I've done previous installs, but not the last two.

So, the questions are:  (and I know what the answers "should be" - my questions are asking about reality...)

1. Is there a difference installing while on battery as opposed to powerline?
2. Is there a difference installing via device trigger vs. "TEST" button?
3. Is there a difference if the sensor is set to MIN or MAX?  (or 1- or -2)
Logged
PajamaGuy
Win-7 - Dell XPS -Automation
VA12a on a dedicated desktop - Video
XTB-IIR & V572RF32

Remote via LogMeIn (FREE) and Ignition

HA Dave

  • Hero Member
  • *****
  • Helpful Post Rating: 174
  • Posts: 7044
Re: KeyChain & Security Remote - signal is delayed to DS7000??
« Reply #2 on: July 14, 2009, 12:57:34 PM »

.... As in I can press the ARM button on a KR10A, or a Security Remote, and the DS7000 does not respond for sometimes 3 or 4 seconds.
What "could" cause that? 

Everytime I've ether experienced (or even read about) delays... it has been due to macros. Are you using any OnAlert Security macros that could possibly be sending out (confusing) signals when triggered by the alarms armed or even just the same house code?
Logged
Home Automation is an always changing technology
 

X10.com | About X10 | X10 Security Systems | Cameras| Package Deals
© Copyright 2014-2016 X10.com All rights reserved.