Please login or register.

Login with username, password and session length
Advanced search  

News:

The X10Hub (PiX10Hub) is here! Created by the Community, for the Community.:)% #:)

Author Topic: Disabling the MyHouse Online plugin  (Read 9459 times)

Nate2

  • Full Member
  • ***
  • Helpful Post Rating: 0
  • Posts: 32
Disabling the MyHouse Online plugin
« on: August 02, 2009, 02:06:35 PM »

I won't be using the AHP MyHouse Online plugin, and I can't uninstall it, so I disabled it from loading in AHP:

I changed:
    <plugin id="AHXANT" href="ant.dll"/>

to:
    <!-- plugin id="AHXANT" href="ant.dll"/ -->


in C:\Program Files\ActiveHome Pro\ahp_plugin.xml

Logged

tom j

  • Hero Member
  • *****
  • Helpful Post Rating: 16
  • Posts: 1270
Re: Disabling the MyHouse Online plugin
« Reply #1 on: August 15, 2009, 09:15:32 PM »

I won't be using the AHP MyHouse Online plugin, and I can't uninstall it, so I disabled it from loading in AHP:

I changed:
    <plugin id="AHXANT" href="ant.dll"/>

to:
    <!-- plugin id="AHXANT" href="ant.dll"/ -->


in C:\Program Files\ActiveHome Pro\ahp_plugin.xml

Does it really work?

Tom j.


Puck Edit: Removed reply/question from quote.

« Last Edit: August 15, 2009, 10:29:44 PM by Puck »
Logged

Nate2

  • Full Member
  • ***
  • Helpful Post Rating: 0
  • Posts: 32
Re: Disabling the MyHouse Online plugin
« Reply #2 on: August 22, 2009, 09:58:04 PM »


Does it really work?


If you go to "Help, About..." in AHP after the change to ahp_plugin.xml, you will see the "MyHouse Online" icon is greyed-out and now says "NOT REGISTERED".
Logged
 

X10.com | About X10 | X10 Security Systems | Cameras| Package Deals
© Copyright 2014-2016 X10.com All rights reserved.