Please login or register.

Login with username, password and session length
Advanced search  

News:

The X10Hub (PiX10Hub) is here! Created by the Community, for the Community.:)% #:)

Author Topic: THROW IT AWAY  (Read 18568 times)

speedbugy

  • Full Member
  • ***
  • Helpful Post Rating: 4
  • Posts: 48
THROW IT AWAY
« on: August 03, 2009, 11:01:06 PM »

That would be my last comment if I could say it, but I can't. It works for some things, but it dang don't work for all of them. I have been a loyal X-10 customer for 15 years or more and they got good stuff, but the remote ain't one of them.
Logged

bitman

  • Hero Member
  • *****
  • Helpful Post Rating: 9
  • Posts: 589
Re: THROW IT AWAY
« Reply #1 on: August 11, 2009, 09:40:19 AM »

I'll give you $5.00 bucks to ship it to me.  ;D
Truly.
Logged
Long live X10! - Because I just like it is all.....

dave w

  • Community Organizer
  • Hero Member
  • ***
  • Helpful Post Rating: 136
  • Posts: 5952
Re: THROW IT AWAY
« Reply #2 on: August 11, 2009, 11:53:48 AM »

It works for some things, but it dang don't work for all of them. 

Won't it Learn commands for what ever isn't in the library?

I like mine bunches, I just wish it was PC programmable.

I'll go as high as $6.50 if it's the RF version...that Bits always was tight with the buck.  rofl
Logged
"This aftershave makes me look fat"

Alan V

  • Hero Member
  • *****
  • Helpful Post Rating: 8
  • Posts: 171
Re: THROW IT AWAY
« Reply #3 on: August 11, 2009, 12:16:02 PM »

Won't it Learn commands for what ever isn't in the library?

Almost.  I have the RF version.  U-verse codes are not in the library, and the remote will not learn U-verse commands.  X10 says it cannot be fixed with firmware.  X10Bobby said a chip revision was in the works.  I'm still waiting.
Logged

Brian H

  • Community Organizer
  • Hero Member
  • ***
  • Helpful Post Rating: 288
  • Posts: 12658
Re: THROW IT AWAY
« Reply #4 on: August 11, 2009, 12:48:54 PM »

While searching the X10 RF devices on the FCC web site. I found an X10 OEM U-verse remote.  ;D
Logged

Alan V

  • Hero Member
  • *****
  • Helpful Post Rating: 8
  • Posts: 171
Re: THROW IT AWAY
« Reply #5 on: August 11, 2009, 04:08:35 PM »


Almost.  I have the RF version.  U-verse codes are not in the library, and the remote will not learn U-verse commands.  X10 says it cannot be fixed with firmware.  X10Bobby said a chip revision was in the works.  I'm still waiting.
Well, I just got a voicemail from Bobby Janovich (X10Bobby).  He no longer works for X10.  He made it sound as though there weren't the right people left to pick up work, like chip revisions.   B:(  So don't anyone hold their breath. 
« Last Edit: August 11, 2009, 06:20:47 PM by Alan V »
Logged

steven r

  • Advanced Member
  • Hero Member
  • ******
  • Helpful Post Rating: 74
  • Posts: 2189
  • Halloween with X10
Re: THROW IT AWAY
« Reply #6 on: August 11, 2009, 09:10:09 PM »

Well, I just got a voicemail from Bobby Janovich (X10Bobby).  He no longer works for X10....
Have they burned out another programmer? I'll miss Bobby. He really made an effort to help. I hope he's moved on to greener pastures.
Logged
BVC let's me tell my camera where to go!
:) Murphy is my beta testing pal. He helps me find problems whether I like it or not. :)

-Bill- (of wgjohns.com)

  • Advanced Member
  • Hero Member
  • ******
  • Helpful Post Rating: 81
  • Posts: 1340
  • He's just this guy. You know?
    • wgjohns.com
Re: THROW IT AWAY
« Reply #7 on: August 12, 2009, 12:25:53 AM »


Almost.  I have the RF version.  U-verse codes are not in the library, and the remote will not learn U-verse commands.  X10 says it cannot be fixed with firmware.  X10Bobby said a chip revision was in the works.  I'm still waiting.
Well, I just got a voicemail from Bobby Janovich (X10Bobby).  He no longer works for X10.  He made it sound as though there weren't the right people left to pick up work, like chip revisions.   B:(  So don't anyone hold their breath. 

Now I understand why nobody ever told us the Icon Beta-Test was over.   rofl

So sad.  I'll miss Bobby too.   :'(
Logged
-Bill- (of wgjohns.com)
bill@wgjohns.com

In the real world, the only constant is change.

When I'm online you can find me in the Home Automation Chat Room!

Selvar

  • Newbie
  • Helpful Post Rating: 0
  • Posts: 1
Re: THROW IT AWAY
« Reply #8 on: April 16, 2010, 01:33:54 AM »

I just wanted to post that my remote that I received April of 2010 works with my Uverse box that I received December of 2009.  The search method (setup - cbl - setup - 0-9 x 4 times) said the code was 0460 but that did not work.  After 30 minutes of searching online I decided to use the slow search method (setup - cbl - channel +).  I was starting to get skeptical about it working but after what seemed like forever (I would assume around 100 clicks of the channel +) it worked!  A few more minutes working on getting the IR in the right spot for my Uverse box and I can control the box in my upstairs bedroom all they way down in the living room!!  I am extremely happy with how it works!  One more thing I wanted to share was when I clicked the switch on my receiver to A (which is set to my camera) up popped the feed from my camera =)  I may be the only one that didn't know the receiver also receives your camera feeds but if I am not I wanted to let others know. :)%
Logged
 

X10.com | About X10 | X10 Security Systems | Cameras| Package Deals
© Copyright 2014-2016 X10.com All rights reserved.