Please login or register.

Login with username, password and session length
Advanced search  

News:

The Buster PiX10Hub is here! Created by the Community, for the Community.:)% #:)

Author Topic: Please Help Me!  (Read 3854 times)

mngamotu

  • Newbie
  • Helpful Post Rating: 0
  • Posts: 1
Please Help Me!
« on: October 28, 2009, 06:43:52 PM »

Hello i'm haveing problums with my x10 winplus computer controller HA125 Computer Controller form winplus home automation

I have halbasic v4 installed on the system its a fresh install of XP Pro

I install the USB drivers for the device reboot the computer it come up in the devicemanager as Prolfic USB-to-Serial Comm Port (Com5) I go to halbasic settings select 10 services select adapter hal11/cm11/cm12/hd11/ck11 select auto dectet

it gos to find the item port and it comes back saying the port is already in use by someother software package or harware device and it will not allow me to use the device

As I sed this computer is a fresh install no modem no com port no printers just the X10 USB-To-Serial com port (com5)

I dont know what to do

Ive tried everything  tryed new usb port tryed reinstalling tryed different powerpoint different batries tryed different computer system
Please help me I dont know what to do?
Logged

MANOWARę

  • Sr. Member
  • ****
  • Helpful Post Rating: 3
  • Posts: 75
  • Your new messiah's me.
Re: Please Help Me!
« Reply #1 on: October 28, 2009, 08:52:15 PM »

Have you tried a different port? Also if you use this program it can tell you what is using that port.
http://technet.microsoft.com/en-us/sysinternals/bb896653.aspx


To check which programs holds COM port open for itself, press Ctrl+F, and search for handle substring "serial". If any COM port is busy because some application is holding it open, you'll see its process name and ID in the list.
« Last Edit: October 28, 2009, 08:54:42 PM by MANOWARę »
Logged
Lesbians killed the mullet for everyone.
 

X10.com | About X10 | X10 Security Systems | Cameras| Package Deals
© Copyright 2014-2016 X10.com All rights reserved.