Please login or register.

Login with username, password and session length
Advanced search  

News:

The Buster PiX10Hub is here! Created by the Community, for the Community.:)% #:)

Author Topic: DS7000 Not sending x10 signals...  (Read 3782 times)

mydogtag

  • Newbie
  • Helpful Post Rating: 0
  • Posts: 1
DS7000 Not sending x10 signals...
« on: July 03, 2010, 10:55:30 PM »

My 10 year old DS7000 has seemingly stopped sending x10 signals.

- The security light does not turn on when the alarm goes off
- The wireless alarm controller is set to same HOUSE and UNIT code as DS7000, when pressing the "LIGHT ON" and "LIGHT OFF" buttons the "AC POWER" Led mildly flickers (indicating signal has been received??), but the actual lamp modules are not activated
- The lamp modules work OK when activated from a different controller, but not from the DS7000
- All of the alarm functions and sensors on the DS7000 continue to work OK.
- The security light is on the same circuit as the DS7000

Any suggestions? Is this likely a defunct unit?

Logged

HA Dave

  • Hero Member
  • *****
  • Helpful Post Rating: 174
  • Posts: 7043
Re: DS7000 Not sending x10 signals...
« Reply #1 on: July 04, 2010, 09:31:33 PM »

My 10 year old DS7000 has seemingly stopped sending x10 signals.

Although it's actually very common for users to report X10 devices that have been in use since... the beginning of X10. 10 years... is also a long time. I would not be surprised if the unit failed. However.... I would first test the unit... by placing a lamp module in the same plug as your console.
Logged
Home Automation is an always changing technology

dave w

  • Community Organizer
  • Hero Member
  • ***
  • Helpful Post Rating: 137
  • Posts: 6089
Re: DS7000 Not sending x10 signals...
« Reply #2 on: July 05, 2010, 09:00:52 PM »

My 10 year old DS7000 has seemingly stopped sending x10 signals.
Any suggestions? Is this likely a defunct unit?

Have you added any new electronic gizmos. It could also be a new noise source from a switching power supply is swamping the DS7000 output.
Try plugging a Lamp Module into same outlet as the DS7000 as a test.
Logged
"This aftershave makes me look fat"
 

X10.com | About X10 | X10 Security Systems | Cameras| Package Deals
© Copyright 2014-2016 X10.com All rights reserved.