Please login or register.

Login with username, password and session length
Advanced search  

News:

The X10Hub (PiX10Hub) is here! Created by the Community, for the Community.:)% #:)

Author Topic: All zone lights flashing  (Read 3872 times)

azemeu

  • Newbie
  • Helpful Post Rating: 0
  • Posts: 1
All zone lights flashing
« on: July 07, 2010, 12:31:52 AM »

I have a PS561 system and it will work fine for a week or two and then practically all 12 zone lights will flash slowly. Then after about day may be 3 or 4 will go out and after about two days they all went out and I could arm it again. It just happened again and it has been about one day and about 4 are out now.
I am curious to see if it will fix itself again.

I have moved the system once already. I think a couple of sensors may be at the upper range, it took me a couple of times to get them to register.

Any ideas?
Thanks,
Logged

tom j

  • Hero Member
  • *****
  • Helpful Post Rating: 16
  • Posts: 1270
Re: All zone lights flashing
« Reply #1 on: July 25, 2010, 03:56:59 AM »

I have a PS561 system and it will work fine for a week or two and then practically all 12 zone lights will flash slowly. Then after about day may be 3 or 4 will go out and after about two days they all went out and I could arm it again. It just happened again and it has been about one day and about 4 are out now.
I am curious to see if it will fix itself again.

I have moved the system once already. I think a couple of sensors may be at the upper range, it took me a couple of times to get them to register.

Any ideas?
Thanks,

Did you generate new security codes for all you sensors when you set everything up and I mean all window door and motion detectors.



Tom






         
Logged
 

X10.com | About X10 | X10 Security Systems | Cameras| Package Deals
© Copyright 2014-2016 X10.com All rights reserved.