Please login or register.

Login with username, password and session length
Advanced search  

News:

The X10Hub (PiX10Hub) is here! Created by the Community, for the Community.:)% #:)

Author Topic: DS7000 system and remote are not controling the lamp modules  (Read 4287 times)

tybirdtybird

  • Sr. Member
  • ****
  • Helpful Post Rating: 1
  • Posts: 128

DS7000 system and the two remotes Kr10a Sh624 are not controling the lamp modules everything was working great then it stop. The remote will arm and disalarm the system. I tried reset DS7000 reprogram the remote but didn't help. The system only 15 days old. we didn't plug in anything new not one thing change. I tested the lamp modules with mini controler they work fine.

Ty B :( B:( B:( B:(
« Last Edit: August 02, 2010, 11:44:47 PM by tybirdtybird »
Logged

Brian H

  • Community Organizer
  • Hero Member
  • ***
  • Helpful Post Rating: 288
  • Posts: 12664
Re: DS7000 system and remote are not controling the lamp modules
« Reply #1 on: August 03, 2010, 06:16:40 AM »

Try turning the House Code and Unit code dials around a few times.
Seems we are seeing dials that are set to one address but are intermittent and the console thinks it is on a different address.
Logged

tybirdtybird

  • Sr. Member
  • ****
  • Helpful Post Rating: 1
  • Posts: 128
Re: DS7000 system and remote are not controling the lamp modules
« Reply #2 on: August 03, 2010, 10:12:00 AM »

That didn't help. now it will not arm just hear the chimes going off. i also tried moving to other outlet didn't help.
Logged

Brian H

  • Community Organizer
  • Hero Member
  • ***
  • Helpful Post Rating: 288
  • Posts: 12664
Re: DS7000 system and remote are not controling the lamp modules
« Reply #3 on: August 03, 2010, 11:26:05 AM »

You could try a complete reset.
Remove battery and unplug from AC.
Wait a few minutes and start from scratch.

If you have not looked at the X10 wiki security console area.
http://kbase.x10.com/wiki/Protector_Plus_Wireless_Voice_Dialer_Security_System

Could also be a ask X10 for a replacemet exchange time.
Logged

tybirdtybird

  • Sr. Member
  • ****
  • Helpful Post Rating: 1
  • Posts: 128
Re: DS7000 system and remote are not controling the lamp modules
« Reply #4 on: August 03, 2010, 10:19:04 PM »

I try that. then i saw somewhere here try power strip. going to try that to.

Thank you Brain for your help

Ty
Logged

Brian H

  • Community Organizer
  • Hero Member
  • ***
  • Helpful Post Rating: 288
  • Posts: 12664
Re: DS7000 system and remote are not controling the lamp modules
« Reply #5 on: August 04, 2010, 06:13:59 AM »

If you put the console on a power strip and it has a power line filter in it.
You will stop all X10 power line signals from reaching the lamp modules; that use the power line to receive signals.
Logged

tybirdtybird

  • Sr. Member
  • ****
  • Helpful Post Rating: 1
  • Posts: 128
Re: DS7000 system and remote are not controling the lamp modules
« Reply #6 on: August 11, 2010, 09:26:47 PM »

The power strip works great
Logged
 

X10.com | About X10 | X10 Security Systems | Cameras| Package Deals
© Copyright 2014-2016 X10.com All rights reserved.