Please login or register.

Login with username, password and session length
Advanced search  

News:

The Buster PiX10Hub is here! Created by the Community, for the Community.:)% #:)

Author Topic: IS MY WIRELESS USB FIRECRACKER CM19A WORKING?  (Read 6389 times)

shopchic1971

  • Newbie
  • Helpful Post Rating: 0
  • Posts: 2
IS MY WIRELESS USB FIRECRACKER CM19A WORKING?
« on: September 26, 2010, 04:19:00 PM »

Hello....I have the 4-Camera Quad-View System and the vanguard internet control center software.  I am in the process of getting the software going.  I am encountering a couple of problems and I'm wondering if the problem might be with the wireless USB firecracker CM19A.  I have downloaded the vanguard software and I have the firecracker plugged into a USB port on my computer but the red light on the firecracker is not coming on.  Should this light always be on or does it only come on when its sending/receiving RF signals?   Thank you
Logged

J.B.

  • Hero Member
  • *****
  • Helpful Post Rating: 16
  • Posts: 319
Re: IS MY WIRELESS USB FIRECRACKER CM19A WORKING?
« Reply #1 on: September 26, 2010, 04:25:23 PM »

If I remember correctly, the LED only flashes when sending/receiving RF.
Logged

shopchic1971

  • Newbie
  • Helpful Post Rating: 0
  • Posts: 2
Re: IS MY WIRELESS USB FIRECRACKER CM19A WORKING?
« Reply #2 on: September 26, 2010, 04:38:18 PM »

Thank you very much JB.  Was hoping so seeing as how brand new.  Thx again
 :)%
Logged

Brian H

  • Community Organizer
  • Hero Member
  • ***
  • Helpful Post Rating: 291
  • Posts: 12834
Re: IS MY WIRELESS USB FIRECRACKER CM19A WORKING?
« Reply #3 on: September 26, 2010, 05:00:09 PM »

Yes. I use one with Active Home Pro and the LED flashes when it is sending RF signals.
Logged
 

X10.com | About X10 | X10 Security Systems | Cameras| Package Deals
© Copyright 2014-2016 X10.com All rights reserved.