Please login or register.

Login with username, password and session length
Advanced search  

News:

The Buster PiX10Hub is here! Created by the Community, for the Community.:)% #:)

Author Topic: SR227 when signaled to turn on, turns on then turns off again.  (Read 1657 times)

jongoldsz

  • Newbie
  • Helpful Post Rating: 0
  • Posts: 2
SR227 when signaled to turn on, turns on then turns off again.
« on: December 19, 2010, 01:07:59 AM »

It seems like I have found the issue. The chained outlet did not effect the SR227, but rather the 2 surge protectors on the outlet the SR227 is chained to created too much noise.
« Last Edit: December 19, 2010, 01:23:33 AM by jongoldsz »
Logged

Brian H

  • Community Organizer
  • Hero Member
  • ***
  • Helpful Post Rating: 291
  • Posts: 12836
Re: SR227 when signaled to turn on, turns on then turns off again.
« Reply #1 on: December 19, 2010, 07:55:57 AM »

So to clarify.

You have a SR227 and another outlet on a branch circuit in parallel.

You don't have the chained outlet connected to the switched outlet of the SR227 and the chained outlet is switched On and Off by the SR227 correct?

What is connected to the surge strips and do the strips alone with nothing in them also trigger the On Off cycle?
Logged

jongoldsz

  • Newbie
  • Helpful Post Rating: 0
  • Posts: 2
Re: SR227 when signaled to turn on, turns on then turns off again.
« Reply #2 on: December 19, 2010, 11:17:24 AM »

Sorry, I think I might have used the wrong terminology. I have 3 outlets that are connected in parallel. When I turned the controlled outlet in the SR227 on, it would click on then click off almost instantly. The bottom always on outlet worked fine, but just the controlled outlet did not work. Last night, I read something about noise and decided to unplug 2 surge protectors that are connected to one of the 3 outlets in parallel. These 2 surge protecters are connected to a monitor, 2 computers, 3 external hard drives, a speaker system and a wireless router. Then when I tested the SR227 it worked fine.

This morning I plugged the surge protectors in again and the SR227 still works. I'm not to sure what the problem was anymore, but it seems to have resolved itself when I removed the surge protectors and then plugged them back in.
Logged

Brian H

  • Community Organizer
  • Hero Member
  • ***
  • Helpful Post Rating: 291
  • Posts: 12836
Re: SR227 when signaled to turn on, turns on then turns off again.
« Reply #3 on: December 19, 2010, 11:24:42 AM »

Maybe power cycling the devices on the surge strips reset something.

Since computer power supplies and surge strips are known to sometimes mess up X10 signals.
If the problem returns. Maybe adding a X10 power line filter to the surge strips AC plug may help.
Just make sure a heavy enough filter is used. The five amp XPPF does not like to be pushed to its maximum rating. The Smarthome FilterLincs and the ACT AF120 are known good filter, but there maybe others.
Logged
 

X10.com | About X10 | X10 Security Systems | Cameras| Package Deals
© Copyright 2014-2016 X10.com All rights reserved.