Please login or register.

Login with username, password and session length
Advanced search  

News:

The X10Hub (PiX10Hub) is here! Created by the Community, for the Community.:)% #:)

Pages: [1] 2

Author Topic: Can't upgrade 3.228 to any new  (Read 12260 times)

xiaoyu80305

  • Jr. Member
  • **
  • Helpful Post Rating: 0
  • Posts: 13
Can't upgrade 3.228 to any new
« on: November 26, 2010, 09:56:55 PM »

When I open the HELP and check UPGRADE, the message tell me: 3.228 is the newest and no upgrade is necessary. Why?
Logged

Dan Lawrence

  • Hero Member
  • *****
  • Helpful Post Rating: 68
  • Posts: 3991
Re: Can't upgrade 3.228 to any new
« Reply #1 on: November 26, 2010, 10:26:00 PM »

It's the way 3.228 was built and virtually every version after it.  You have to go to http://software.x10.com/pub/applications/activehome/ for versions up to 3.326 and http://www.x10.com/support/support_soft1.htm for almost every other version.

OR, I have archived almost every version of AHP, drop me an e-mail and I'll send you what you want.
Logged
I don't SELL this stuff... BUT I sure do ENJOY using it!!!

xiaoyu80305

  • Jr. Member
  • **
  • Helpful Post Rating: 0
  • Posts: 13
Re: Can't upgrade 3.228 to any new
« Reply #2 on: November 26, 2010, 10:32:57 PM »

It's the way 3.228 was built and virtually every version after it.  You have to go to http://software.x10.com/pub/applications/activehome/ for versions up to 3.326 and http://www.x10.com/support/support_soft1.htm for almost every other version.

OR, I have archived almost every version of AHP, drop me an e-mail and I'll send you what you want.

Thanks a lot.
Logged

birdzeye

  • Hero Member
  • *****
  • Helpful Post Rating: 3
  • Posts: 475
Re: Can't upgrade 3.228 to any new
« Reply #3 on: December 21, 2010, 04:27:30 PM »

If you have 3.228 working well, is there any advantage to upgrading to a newer version? Is there a newer version that's better than 3.228?
Logged

Tuicemen

  • Administrator
  • Hero Member
  • ****
  • Helpful Post Rating: 265
  • Posts: 9445
  • I don't work for X10, I use it successfuly!
    • Tuicemen Software
Re: Can't upgrade 3.228 to any new
« Reply #4 on: December 21, 2010, 08:26:44 PM »

It's a little earlier to tell but the latest 3.301 seems to have alot of issues resolved!
 >!
Logged
Please Read Topic:
General Forum Etiquette
Before you post!

Find extra info @ My forum

birdzeye

  • Hero Member
  • *****
  • Helpful Post Rating: 3
  • Posts: 475
Re: Can't upgrade 3.228 to any new
« Reply #5 on: December 23, 2010, 06:17:22 PM »

It's a little earlier to tell but the latest 3.301 seems to have alot of issues resolved!
 >!

Did you say 3.301?? Whoa, how did I get so far behind in the updates? Can I download the newest one and install it right over the one I have, which is 3.228?
Logged

Tuicemen

  • Administrator
  • Hero Member
  • ****
  • Helpful Post Rating: 265
  • Posts: 9445
  • I don't work for X10, I use it successfuly!
    • Tuicemen Software
Re: Can't upgrade 3.228 to any new
« Reply #6 on: December 23, 2010, 07:02:34 PM »

You Should be able to.  I updated from 3.296. Making a system restore point first is always a good Idea.
 >!
Logged
Please Read Topic:
General Forum Etiquette
Before you post!

Find extra info @ My forum

Brian H

  • Community Organizer
  • Hero Member
  • ***
  • Helpful Post Rating: 289
  • Posts: 12690
Re: Can't upgrade 3.228 to any new
« Reply #7 on: December 23, 2010, 07:34:30 PM »

Logged

birdzeye

  • Hero Member
  • *****
  • Helpful Post Rating: 3
  • Posts: 475
Re: Can't upgrade 3.228 to any new
« Reply #8 on: December 24, 2010, 07:27:03 AM »

Thanks Tuicemen and BrianH.

What's the advantage of the newest version over 3.228? I don't have any of the new mobile apps.
Logged

Noam

  • Community Organizer
  • Hero Member
  • ***
  • Helpful Post Rating: 49
  • Posts: 2800
Re: Can't upgrade 3.228 to any new
« Reply #9 on: December 24, 2010, 08:55:56 AM »

Take a look here at the AHP revision notes:
http://www.x10.com/support/rev_ahp.htm

It lists all of the things that were changed/fixed/added in the newer revisions.
Logged

Tuicemen

  • Administrator
  • Hero Member
  • ****
  • Helpful Post Rating: 265
  • Posts: 9445
  • I don't work for X10, I use it successfuly!
    • Tuicemen Software
Re: Can't upgrade 3.228 to any new
« Reply #10 on: December 24, 2010, 08:57:17 AM »

What's the advantage of the newest version over 3.228? I don't have any of the new mobile apps.
Thats ok neither do I!
The bigest advantage for me is to be able to reliably handle windows command macros after a restart.
Although there have been many other fixes since 3.228
Most fixes have been to address Windows 7  and 64 bit issues
It is a little early to tell if 3.301 introduced any new issues. But the new set of Programmers now working on AHP do have a good handle on things.
They do interact with the forum members and are quick to solve issues!
 >!
Logged
Please Read Topic:
General Forum Etiquette
Before you post!

Find extra info @ My forum

birdzeye

  • Hero Member
  • *****
  • Helpful Post Rating: 3
  • Posts: 475
Re: Can't upgrade 3.228 to any new
« Reply #11 on: December 25, 2010, 05:15:25 PM »

OK 3.228 upgraded to 3.301 but iWatchout 3.301 install file will not upgrade. "Active Home Pro has encountered a problem and needs to close" at the end of the iWatchout install sequence. If I try to run it in Safe Mode, I get a "problem getting x10net interface" at the end of the install. In fact I don't think any of the plugins will install. Only the AHP install file will install.

And after trying to run the iWatchout file, it screws up AHP so that AHP won't even open at all. I have to reinstall the AHP file.

AHP does show that it's version 3.301 though. Another problem is that I can't find my recorded video files after I try to record video. There's nothing in C:MyImages and there's nothing in AHP>Media>Video.

I am perplexed.
Logged

Tuicemen

  • Administrator
  • Hero Member
  • ****
  • Helpful Post Rating: 265
  • Posts: 9445
  • I don't work for X10, I use it successfuly!
    • Tuicemen Software
Re: Can't upgrade 3.228 to any new
« Reply #12 on: December 25, 2010, 07:15:22 PM »

Installing the new AHP should update any plug-ins you already have installed no need to install the plug-ins you already have.
I don't use the video capture part but I'll look into it see If I can capture anything!
 >!
Logged
Please Read Topic:
General Forum Etiquette
Before you post!

Find extra info @ My forum

birdzeye

  • Hero Member
  • *****
  • Helpful Post Rating: 3
  • Posts: 475
Re: Can't upgrade 3.228 to any new
« Reply #13 on: December 25, 2010, 09:55:07 PM »

Installing the new AHP should update any plug-ins you already have installed no need to install the plug-ins you already have.
I don't use the video capture part but I'll look into it see If I can capture anything!
 >!

Tuicemen. I had to revert back to 3.228 and do a system restore because 3.301 stopped many of my macros from working from a remote control such as a palmpad or Nstinct remote, and it also wiped out all of my security system in AHP!

The other annoying thing about 3.301 was that I could not run my non-x10 video capture while AHP software was started (without the VA11/12A plugged in of course).

Now that I'm back to 3.228 everything is working again.

So much for "updates"!
Logged

JMac

  • Hero Member
  • *****
  • Helpful Post Rating: 23
  • Posts: 462
Re: Can't upgrade 3.228 to any new
« Reply #14 on: December 25, 2010, 11:39:51 PM »

I'm here with you.  My system is too complicated to screw up for an upgrade past 3.228.
Logged
Pages: [1] 2
 

X10.com | About X10 | X10 Security Systems | Cameras| Package Deals
© Copyright 2014-2016 X10.com All rights reserved.