Please login or register.

Login with username, password and session length
Advanced search  


The Buster PiX10Hub is here! Created by the Community, for the Community.:)% #:)

Author Topic: Onalertmobile was working now it's not  (Read 6960 times)


  • Sr. Member
  • ****
  • Helpful Post Rating: 11
  • Posts: 111
Onalertmobile was working now it's not
« on: December 21, 2010, 01:00:32 AM »

I've been using onalertmobile on my iphone4 for around 3 weeks now.  Last night I  installed iwatchmobile pro and now onalertmobile won't work.  I re-invited my cell phone and tried reinstalling on my ds7000.  Still no luck. 

Please help.

Also, I noticed on the email invite that it lists 2 links, one 3g and one wifi.  Does this mean onalertmobile works over 3g now and I can arm/disarm from anywhere over the web?



  • Newbie
  • Helpful Post Rating: 0
  • Posts: 7
Re: Onalertmobile was working now it's not
« Reply #1 on: December 21, 2010, 04:45:38 PM »

I am no expert but i did notice that if the remote tied to the on alert arm macro works in ahp by clicking on it with the mouse thats important.  Should see green circles on that remote when running the macro.  also need to put ds7000 in install and use cell phone like a remote to marry it to the system.

As far as remote access i just opened a port on my firewall.  You will need to use a different address than the invite cell phone by changing the ip address to the one you get from doing a search(whatsmyip) .  It was pretty easy.
Logged | About X10 | X10 Security Systems | Cameras| Package Deals
© Copyright 2014-2016 All rights reserved.