Please login or register.

Login with username, password and session length
Advanced search  

News:

The New WIFI Module is now available!
                   *****Here's the link******

Author Topic: Help!!! - Send Email Not Available  (Read 37558 times)

mcorkins

  • Newbie
  • Helpful Post Rating: 0
  • Posts: 3
Help!!! - Send Email Not Available
« on: January 02, 2011, 12:02:14 AM »

I might have a few things going on here, from what I have read.

I installed ActiveHome Pro and both On Alert and On Alert Mobile. They are fully registered too.

I installed ActiveHome Pro first, then I installed On Alert, I got an error message with ActiveHome Pro, it would not load, so I reloaded it. I did not uninstall the previous installation. I am now setting up my Macros and notice I do not have the Send An Email module. I believe I was supposed to be able to setup my email settings during the installation and it never happened, is this okay? If the setup is in the Module, then this would be great, I just do not know. But the Send an Email tool is not available.

I have an alarm system, and everything is working up to this point. The software knows and recognizes everything, but I need to get this system setup soon.

I would be very thankful for some help.

To bad there was not a manual for the software.

Thanks and Happy New Year too!
Mark
Logged

dwgto

  • Newbie
  • Helpful Post Rating: 0
  • Posts: 4
Re: Help!!! - Send Email Not Available
« Reply #1 on: January 03, 2011, 04:24:57 AM »

I ran into the same issue and was looking for the "send an email" option in "Advanced Functions"
Once I installed "MyHouse Online Plugin" it appeared in "Advanced Functions". Thats about as far as I've made it, not sure if you have to use "MyHouse Server" to email and as yet I have not got my AHP emailing my iphone. I'll let you know if I make any progress. 
Logged

lodtrack

  • Sr. Member
  • ****
  • Helpful Post Rating: 6
  • Posts: 103
Re: Help!!! - Send Email Not Available
« Reply #2 on: January 03, 2011, 07:54:43 AM »

As in above thread, after you have set up your email in AHP, you use the Advanced Functions pulldown at the top right of Macro designer. The email will be sent by "web04.x10.com" I had the same problems installing all the plugins. AHP would not run after installing most of them until I loaded On Alert. It was the only one that appeared to install properly and then everything worked...Burt
Logged

mcorkins

  • Newbie
  • Helpful Post Rating: 0
  • Posts: 3
Re: Help!!! - Send Email Not Available
« Reply #3 on: January 03, 2011, 10:49:41 PM »

I made a call to tech support and now I have to wait 24 to 48 hours for them to send me an email and schedule a time to fix the problem.

Once I load ActiveHome Pro, then install OnAlert the program crashes, everytime. I have installed the software on XP, Vista and 7....
Logged

dwgto

  • Newbie
  • Helpful Post Rating: 0
  • Posts: 4
Re: Help!!! - Send Email Not Available
« Reply #4 on: January 04, 2011, 12:55:18 AM »

Sorry to here about your issues, what versions of AHP, Onalert and Myhouse Online are you trying to load?
I have made some progress, and have security macro emailing thru Myhouse "X10 Portal" (see "email configuration" in MyHouse Plugin to setup)
Not sure how reliable the connection to the server is? ???
As a new user I have found that most answers to known issues can be found within this forum, I have not had any success with tech support. B:(
Perhaps others can chime in on your AHP crash issue ?  ???
Logged

mcorkins

  • Newbie
  • Helpful Post Rating: 0
  • Posts: 3
Re: Help!!! - Send Email Not Available
« Reply #5 on: January 04, 2011, 08:23:46 PM »

All new versions, I bought them over the holiday season and have tried to load them so many times that I care not to count. I have a call in to "Customer Service", and they will send me an email in 24 to 48 hours then I can schedule a one-on-one to fix the issue. I have loaded this software on XP, Vista and 7 and it will not load successfully. I load AHP and when I load OnAlert, AHP gives an error message, then AHP will not run.
Logged

Dan Lawrence

  • Hero Member
  • *****
  • Helpful Post Rating: 68
  • Posts: 3991
Re: Help!!! - Send Email Not Available
« Reply #6 on: January 04, 2011, 08:42:39 PM »

Try loading all the plug-ins before installing AHP.  That's been suggested elsewhere here.
Logged
I don't SELL this stuff... BUT I sure do ENJOY using it!!!

sagelwwa

  • Newbie
  • Helpful Post Rating: 0
  • Posts: 2
Re: Help!!! - Send Email Not Available
« Reply #7 on: April 27, 2013, 01:55:18 AM »

I found this post in a Google search and it was hitting on what I was looking for. I found my answer, so I figured I would add it here.

You don't need the built in Email Alert which supposedly comes with some plugin. I have OnAlert and AHP and don't have this option. Instead, I am using a simple Windows Command macro to send the email. It is much easier than you may think.

Create a new Windows command macro and run sendemail.exe http://caspian.dotconf.net/menu/Software/SendEmail/.
Parameters: -f me@gmail.com -t friend@yahoo.com -s smtp.gmail.com:587 -xu me@gmail.com -xp MY-PASSWORD -u "Test email" -m "Hi buddy, this is a test email."

When the macro runs, a command prompt window will open and shoot off the email all very quickly.... that's it. Email sent!
Logged
 

X10.com | About X10 | X10 Security Systems | Cameras| Package Deals
© Copyright 2014-2016 X10.com All rights reserved.