Please login or register.

Login with username, password and session length
Advanced search  

News:

The New WIFI Module is now available!
                   *****Here's the link******

Author Topic: android 2.2  (Read 11290 times)

jecstl77

  • Jr. Member
  • **
  • Helpful Post Rating: 1
  • Posts: 22
android 2.2
« on: February 28, 2011, 07:32:32 PM »

my iwatchpro worked fine just updated phone to android 2.2 now go to web page but screen is blank  any help??
Logged

dave1700

  • Jr. Member
  • **
  • Helpful Post Rating: 0
  • Posts: 11
Re: android 2.2
« Reply #1 on: April 29, 2011, 12:41:19 PM »

I have the same problem.     

Iwatchmobile pro works 90% of the time with my wife's cell phone browser (not android, LG Rumor Touch, Virgin Mobile), but mine has never worked, just show's a blank screen (android 2.2,  LG Optimus V, Virgin Mobile).   I've tried upgrading to the Opera Mini Browser for Android, but same issue.

Any thoughts?


Logged

Deemar

  • Sr. Member
  • ****
  • Helpful Post Rating: 2
  • Posts: 116
Re: android 2.2
« Reply #2 on: April 29, 2011, 01:09:46 PM »

See if you can view the page source and post it here.
Logged

dave1700

  • Jr. Member
  • **
  • Helpful Post Rating: 0
  • Posts: 11
Re: android 2.2
« Reply #3 on: April 29, 2011, 02:40:58 PM »

thanks.   I can't see the page source directly on my phone browser.    I can forward the link to my PC and view it in Internet Explorer.    It is a very long file, are you sure I should post it here?

Interesting update:   I did get an image once this morning.   It also is working fine on my wife's cell phone, and on my PC, so I'm fairly sure the web server is functioning correctly.   It just seems to be some setting or idiosyncracy on the Android 2.2 web browser.
Logged

dave1700

  • Jr. Member
  • **
  • Helpful Post Rating: 0
  • Posts: 11
Re: android 2.2
« Reply #4 on: April 29, 2011, 03:31:15 PM »

I forgot to add that I it works fine while on WIFI using the INTRANET.   However, when I go to 3G Mode, to connect to the Gateway Server, that's when I can't get a picture.

Logged

ErikP

  • Guest
Re: android 2.2
« Reply #5 on: May 05, 2011, 09:13:08 PM »

the android browser does not play well with one of the updates to fix the 500 errors some users were having.  We are working on this now, and there should be a server side fix to resolve this pushed out later tonight.
Logged

Deemar

  • Sr. Member
  • ****
  • Helpful Post Rating: 2
  • Posts: 116
Re: android 2.2
« Reply #6 on: May 06, 2011, 01:35:47 PM »

Try a different browser on your phone. Go to www.operamini.com and use that.
Logged
 

X10.com | About X10 | X10 Security Systems | Cameras| Package Deals
© Copyright 2014-2016 X10.com All rights reserved.