Please login or register.

Login with username, password and session length
Advanced search  

News:

The X10Hub (PiX10Hub) is here! Created by the Community, for the Community.:)% #:)

Author Topic: Troubleshooting tips appreciated!  (Read 3467 times)

-G Dub-

  • Newbie
  • Helpful Post Rating: 0
  • Posts: 1
Troubleshooting tips appreciated!
« on: March 04, 2011, 10:44:14 PM »

Hey guys, great forum! I'm having issues with my setup, which is why I'm here. I've installed x10 products before without hangups, but this time is different.

First off, I'm using SR227 sockets, a cm15a, and an XPCR phase coupler.

I have almost 30 sr227 sockets (over pool tables), each socket controlling a fixture with 3 cfl bulbs.

The issue I'm having is some lights will work sometimes, some don't work at all, some will turn on or off at random.

Now before I get flamed, I read the troubleshooting sticky (VERY informative) and lurked the forum for a few hours before posting this.

After doing some research here, I believe my problem lies with using cfl bulbs and possibly the phase coupler. It almost seems my signal is ping ponging between the units that work sometimes. I can hear certain relays "ratcheting" and then fixtures acting erratically. I plan on replacing the cfl bulbs, and if that doesn't work removing the phase coupler and just using one phase.

Does this sound like a good plan, or should I look elsewhere in the circuit for issues? Any feedback is appreciated, and thanks for reading my post.  :)
Logged

Brian H

  • Community Organizer
  • Hero Member
  • ***
  • Helpful Post Rating: 289
  • Posts: 12703
Re: Troubleshooting tips appreciated!
« Reply #1 on: March 05, 2011, 06:10:12 AM »

You probably found these links in you searching. Just in case you didn't.
http://jvde.us/x10_troubleshooting.htm
http://www.act-remote.com/PCC/uncle.htm

The ratcheting relays sounds like noise getting back into the SR227's electronics and retriggering them.
Different bulbs may make a difference as you thought.
An X10 filter between the socket and the light may also help but you would have to watch the filters rating carefully.

The XPCR has been known to get into a signal fire storm with CM15As in some installations. Though that usually results in all communications going down hill fast.

I would try maybe a few fixtures with different bulbs and see if they get more reliable and go from there.
Logged
 

X10.com | About X10 | X10 Security Systems | Cameras| Package Deals
© Copyright 2014-2016 X10.com All rights reserved.