Please login or register.

Login with username, password and session length
Advanced search  

News:

The Buster PiX10Hub is here! Created by the Community, for the Community.:)% #:)

Pages: 1 2 [3]

Author Topic: New AHP Version 3.306 Released 2/14/2011  (Read 16508 times)

Noam

  • Community Organizer
  • Hero Member
  • ***
  • Helpful Post Rating: 49
  • Posts: 2805
Re: New AHP Version 3.306 Released 2/14/2011
« Reply #30 on: March 14, 2011, 09:37:03 PM »

I wasn't suggesting replacing with the non-dimming modules, but with the "non-SoftStart" versions of the lamp modules (and wall switches). If they were purchased pre-2008, then they are most likely the older model. It has been a common issue here, and is a pretty quick issue to resolve (if that is really the problem).

would u get mad if I asked u to tell us what the symptoms are we are supposed to have?  I have never understood the descriptions previously given for the symptoms.  probably 18 of my 25 or so modules are old and not softstart, but i do not believe I have any symptoms, they just seem to work.  i do NOT use dimmed commands so is that why I have no problems or symptoms?  I use ON or OFF only.  It seems if only ON/OFF is used there are no problems or symptoms of not reprogramming to OLD style?  Or am I missing something?

I'm happy to try and answer your question. It takes a lot to get me mad here. ;-)
The "Extended Dim" codes that the SoftStart modules use by default in AHP are used for ALL brightness settings, even "On" (which is 100%) and "Off" (which is 0%).
If the modules is defined in AHP as one that has SoftStart, then AHP will always send the Extended Dim codes, even for "On" and "Off."

If, for example, you define an Appliance module as a Lamp Module, AHP will try to send the Extended Dim codes, and the Appliance Module will not understand the commands, so it will do nothing.
The same goes for an "Old" (non-SoftStart) Lamp Module. It also doesn't understand the Extended Dim codes, so it also won't respond.

That's why it is very important to properly define all of your modules in AHP. This became especially important with the release of version 3.302, which added support for the SoftStart modules. Any Lamp Modules that were already in AHP were asssumed (by the software) to be SoftStart ones. If they are the older ones, then they won't respond properly until you redefine them as the old style modules.
In general, most modules (SoftStart Lamps, non-SoftStart Lamps, Appliances, etC) WILL respond to a simple "On" or "Off" command. However, AHP won't always send a simple command for SoftStart modules.
If you define a lamp as an Appliance module, which only gets an "On" or "Off" sent from AHP, it probably will work with a timer just fine. However, that's isn't the optimal way to use it. You can also define a dimming module as a non-dimming one (like the "Florescent Decorator Switch").

There is an option for the macros, to "Issue On in place of Bright 100". This option sends an "On" command to those modules, which could explain why the macro worked for you, but the timers didn't.

I suggest that you try re-defining your modules correctly within AHP, and then testing the timers again. I have a feeling that may resolve your issue.
Logged

PAULF

  • Jr. Member
  • **
  • Helpful Post Rating: 1
  • Posts: 10
Re: New AHP Version 3.306 Released 2/14/2011
« Reply #31 on: March 18, 2011, 12:25:18 AM »

My "ON" timers are not working since I upgraded...any suggestions.
Using windows 7 32 bit
Logged

Noam

  • Community Organizer
  • Hero Member
  • ***
  • Helpful Post Rating: 49
  • Posts: 2805
Re: New AHP Version 3.306 Released 2/14/2011
« Reply #32 on: March 18, 2011, 03:18:37 PM »

My "ON" timers are not working since I upgraded...any suggestions.
Using windows 7 32 bit
Once again, if these are Lamp modules (or wall switches), and they are older than about 2008, then they are likely non SoftStart.
You need to re-define them in AHP. Just edit the module, and change the "Lamps" drop-down to "old Lamps - no SoftStart." Then select the module again from the second drop-down.

The tet to see if this will work is to use a hand-held remote, or to to turn on the lights manually in AHP. If they come on immediately, they are non-SoftStart. If they slowly come on to full brightlness (takes about a second or two), then they ARE SoftStart.

Starting in AHP version 3.302, the default behavior for Lamps is to use the SoftStart. If your lamps are older, (and don't have that feature), then you just need to change them to the old type in AHP.
It only takes a few seconds to do each one, so even the most complex setups shouldn't take more than a few minutes to complete.

Logged

darkstarz

  • Sr. Member
  • ****
  • Helpful Post Rating: 3
  • Posts: 79
  • USMC - Semper Fi - Once a Marine, Always a Marine
    • Darkstarz World
Re: New AHP Version 3.306 Released 2/14/2011
« Reply #33 on: March 20, 2011, 10:56:57 PM »

   Well I have to say I was at my wits end, and could only place the blame on a Windows update and or a ATI video driver update that caused my white flashing video when trying to use AHP. Going from working just fine to white flashing video overnight just didn't make sense. I tried all the uninstalling and reinstalling I could handle, even restoring from back-ups and whatever else I could think of and for whatever reason, nothing worked.
  Tonight is the first I've heard and came across the "Update" for AHP on 2/14/2011 and I about ****. I couldn't believe my eyes, and am wondering is I'm still not dreaming.  rofl  Anyways, to make a happy ending, I installed the update and it took care of all my issues with the flashing white screen.
Logged
Larry S.
http://www.darkstarz.com
The impossible we do immediately,
Miracles may take us a day longer.

Noam

  • Community Organizer
  • Hero Member
  • ***
  • Helpful Post Rating: 49
  • Posts: 2805
Re: New AHP Version 3.306 Released 2/14/2011
« Reply #34 on: March 21, 2011, 09:39:35 AM »

Automatic update checking within AHP hasn't worked since version 2.204. This has been broken in every later version, so you need to go to the website to check for a newer version.
I've been told by the developers that this is on their list of things to fix.
Logged

mike

  • Hero Member
  • *****
  • Helpful Post Rating: 14
  • Posts: 959
Re: New AHP Version 3.306 Released 2/14/2011
« Reply #35 on: March 21, 2011, 06:21:14 PM »

ok, so I took the hour to change most of my fake switches to OLD STYLE.  Not sure what should have happened:  nothing did.  still works more or less as good as it did b4 the changes.....  so I am still not sure specifically what this did for me.  all (30?) but 1 of my wall switches, lite modules, fake switch modules, were old style and changing them didnt seem to make anything work better or worse.  they still work like  before in my smart macros and if I click them on or off with a remote....  guess I still dont see what the issue was.  sorry for being dense.  (:
Logged

Tuicemen

  • Administrator
  • Hero Member
  • ****
  • Helpful Post Rating: 271
  • Posts: 10074
  • I don't work for X10, I use it successfuly!
    • Tuicemen Forum
Re: New AHP Version 3.306 Released 2/14/2011
« Reply #36 on: March 21, 2011, 07:52:14 PM »

mike  the issue was old style light switches and Timers Not Macros.
One other thing, You shouldn't use light modules as Dummy\fake modules.
You should be using standard appliance modules as the fake modules.
Logged
Please Read Topic:
General Forum Etiquette
Before you post!

Find extra info @ My forum

mike

  • Hero Member
  • *****
  • Helpful Post Rating: 14
  • Posts: 959
Re: New AHP Version 3.306 Released 2/14/2011
« Reply #37 on: March 22, 2011, 06:18:11 PM »

ok, thanks
Logged

Noam

  • Community Organizer
  • Hero Member
  • ***
  • Helpful Post Rating: 49
  • Posts: 2805
Re: New AHP Version 3.306 Released 2/14/2011
« Reply #38 on: March 25, 2011, 06:44:05 AM »

Version 3.310 was just released.
Here is the link to the new thread:
http://forums.x10.com/index.php?topic=23042.0

I'm taking off the "sticky" property of this thread now.
Logged
Pages: 1 2 [3]
 

X10.com | About X10 | X10 Security Systems | Cameras| Package Deals
© Copyright 2014-2016 X10.com All rights reserved.