Please login or register.

Login with username, password and session length
Advanced search  

News:

The New WIFI Module is now available!
                   *****Here's the link******

Author Topic: DEP error with IE8 when trying to load up MyHouse online  (Read 10770 times)

Petdoc

  • Newbie
  • Helpful Post Rating: 0
  • Posts: 1
DEP error with IE8 when trying to load up MyHouse online
« on: March 24, 2011, 09:55:46 PM »

When I try to load up MyHouse Online I keep getting a DEP (data execution problem).  The program wont even load up.  I think IE8 doesn't like ActiveX.  How do I fix this.  I have placed myhouse online in 'Trusted Sites'.  Still wont work.  Any answers??
Logged

Samsat

  • Newbie
  • Helpful Post Rating: 0
  • Posts: 1
Re: DEP error with IE8 when trying to load up MyHouse online
« Reply #1 on: April 23, 2011, 08:34:37 PM »

I have the same problem... Any Idea?
Logged

AutomateIt

  • Newbie
  • Helpful Post Rating: 0
  • Posts: 1
Re: DEP error with IE8 when trying to load up MyHouse online
« Reply #2 on: June 11, 2011, 01:42:55 PM »

I have been trying to get this resolved for almost 6 months with no response.

Is there anyone out there from X10 that can help?  Is there anyone that has resolved this?
Logged

rdr202

  • Newbie
  • Helpful Post Rating: 0
  • Posts: 2
Re: DEP error with IE8 when trying to load up MyHouse online
« Reply #3 on: July 25, 2011, 06:51:42 AM »

same problem. I used to connect with no problem.

So it is something in explorer 8 blocking access.
Logged
 

X10.com | About X10 | X10 Security Systems | Cameras| Package Deals
© Copyright 2014-2016 X10.com All rights reserved.