Please login or register.

Login with username, password and session length
Advanced search  

News:

The Buster PiX10Hub is here! Created by the Community, for the Community.:)% #:)

Author Topic: setting up my camers  (Read 6389 times)

wendellsmith35

  • Newbie
  • Helpful Post Rating: 0
  • Posts: 1
setting up my camers
« on: April 02, 2011, 10:06:23 AM »

I bought 2 xcams with 2 Pan & Tilt Base. I didn't get the transceiver modules, I got DC8700 Monitor Plus Security System instead. I can't figure out how to set it up to switch my cams... Any help would be great.. Thanks!
Logged

Brian H

  • Community Organizer
  • Hero Member
  • ***
  • Helpful Post Rating: 292
  • Posts: 12840
Re: setting up my camers
« Reply #1 on: April 02, 2011, 12:45:46 PM »

They sent you a DS8700 and not a transceiver?  B:(

I believe the House Code is A and can be changed by the monitoring company. {If I read the manual correctly}
I am not sure if the DS8700 can tranceive standard X10 RF commands, but I would give it a try.
Or call x10 and ask what is going on.  ???
Try the cameras supplies on A1 and A2 and see if you can switch them
Cameras are addressed in groups of four. All the same House Code and Units 1-4,5-8,9-12 and 13-16. Turn one on in the group the other three go off. Try the addressable supplies on A1 and A2.
« Last Edit: April 02, 2011, 12:54:25 PM by Brian H »
Logged
 

X10.com | About X10 | X10 Security Systems | Cameras| Package Deals
© Copyright 2014-2016 X10.com All rights reserved.