Please login or register.

Login with username, password and session length
Advanced search  

News:

Author Topic: Android 2.2 stopped connecting via 3G ? (OnAlert and ActivePhone connect O.K.)  (Read 8421 times)

PajamaGuy

  • Hero Member
  • *****
  • Helpful Post Rating: 32
  • Posts: 522

Until recently (last couple of weeks), iWatchMobilePro worked just fine via my BlackBerry Bold (AT&T), and my Samsung Captivate (Android 2.2 AT&T) both worked just fine via 3g or internet via WiFi.

I do NOT use the direct WiFi method.

My Captivate stopped working via internet (502 error – Bad Gateway).  I used to sometimes get that error, but after a few “page refreshes” it hooked up.  Now it refuses to connect.

But it works great if I connect via WiFi (from any hotspot).  My Blackberry still connects either way – every time.

Curious, but if I connect my captivate via WiFi and after getting to the iWatchMobilePro screen, I turn off Wifi, the device switches to 3g and iWatch continues to operate – no proplem – switch cameras, pan, etc all work. 

The problem is only when trying to connect 3g to iWatch with my Captivate.

Connecting to OnAlert, or ActivePhone works with no issues –

Help?

Dave
 B:(
Logged
PajamaGuy
Win-7 - Dell XPS -Automation
VA12a on a dedicated desktop - Video
XTB-IIR & V572RF32

Remote via LogMeIn (FREE) and Ignition

ErikP

  • Guest

the android browser does not play well with one of the updates to fix the 500 errors some users were having.  We are working on this now, and there should be a server side fix to resolve this pushed out later tonight.
Logged

PajamaGuy

  • Hero Member
  • *****
  • Helpful Post Rating: 32
  • Posts: 522

Thanks Erik - looking forward to it!

 >!
Logged
PajamaGuy
Win-7 - Dell XPS -Automation
VA12a on a dedicated desktop - Video
XTB-IIR & V572RF32

Remote via LogMeIn (FREE) and Ignition

mxm64

  • Newbie
  • Helpful Post Rating: 0
  • Posts: 2

What's the status of fixing the 502 error – Bad Gateway with OnAlert mobile?  I am getting this error with my mobile browser on my Samsung Reality phone.  It works fine with my Blackberry Bold.  Thanks.
Logged
 

X10.com | About X10 | X10 Security Systems | Cameras| Package Deals
© Copyright 2014-2016 X10.com All rights reserved.