Contact | X10.com
July 31, 2014, 03:26:44 AM *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: The X10 Community wants to know how you use your X10 system!
Share your story in the Automated Home Showcase.
 
   Home   Help Search Login Register  
Pages: [1]
  Print  
Author Topic: Video screen is blinking  (Read 3173 times)
ernie
Newbie


Helpful Post Rating: 0
Posts: 8


« on: June 02, 2011, 09:01:08 AM »

I have Vanguard installed on my laptop which is running Windows 7. Everything appears to be running okay except for one thing. The video on screen is blinking between the picture and a black screen. Yes, I have the latest Vanguard software installed. What else could it be?
Thanks
Logged
Brian H
Community Organizer
Hero Member
**

Helpful Post Rating: 256
Posts: 11101


« Reply #1 on: June 02, 2011, 09:05:45 AM »

Does the laptop have wireless networking and is it enabled?
You may want to try the all four transmit frequencies the wireless cameras can be set to.
http://kbase.x10.com/wiki/Other_2.4_GHz_Device_Compatibility
Logged
ernie
Newbie


Helpful Post Rating: 0
Posts: 8


« Reply #2 on: June 02, 2011, 09:10:40 AM »

Yes to both, wireless networking and it is enabled. I didn't mention that the camera is not using the wireless connection, but the RCA cable from cam to laptop (V12A (?) adapter)
Logged
Pages: [1]
  Print  
 
Jump to:  

X10.com | About X10 | X10 Security Systems | X10 Mini Timer
© Copyright 2013 X10.com All rights reserved.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!