Please login or register.

Login with username, password and session length
Advanced search  

News:

The Buster PiX10Hub is here! Created by the Community, for the Community.:)% #:)

Author Topic: SCV12A strange noises!  (Read 1914 times)

rhea

  • Full Member
  • ***
  • Helpful Post Rating: 0
  • Posts: 41
SCV12A strange noises!
« on: July 19, 2011, 04:32:41 PM »

Recently my SC12A has been making strange noise on opening door sensors (arming and disarming).. Instead of a melodic ding-dong it now makes rasping , long lasting sounds along the "open sensor" sound ...?

Looks like X10 is making EVERYBODY with it's products busy all the time fighting and correcting it's problem hard&software>>>>>>>
Anybody has idea about "strange sounding animal" called SC12A.....
And , in this situation, it is impossible to control the system by phone as it reports " wrong password" all the time .....
Logged

Brian H

  • Community Organizer
  • Hero Member
  • ***
  • Helpful Post Rating: 289
  • Posts: 12788
Re: SCV12A strange noises!
« Reply #1 on: July 19, 2011, 04:48:14 PM »

You are not the first one to have this problem.

You may want to check some of the other threads and maybe search for things like strange noises.

Here is one of them.
http://forums.x10.com/index.php?PHPSESSID=957pfmk2ftsscqkovvckevgam2&topic=23127.0

Try removing the batteries and unplugging the power supply. The only thing that should have to be reset is the clock.
« Last Edit: July 19, 2011, 04:54:02 PM by Brian H »
Logged
 

X10.com | About X10 | X10 Security Systems | Cameras| Package Deals
© Copyright 2014-2016 X10.com All rights reserved.