Please login or register.

Login with username, password and session length
Advanced search  

News:

The Buster PiX10Hub is here! Created by the Community, for the Community.:)% #:)

Author Topic: Static from SC1200 home console  (Read 2848 times)

Tee

  • Newbie
  • Helpful Post Rating: 0
  • Posts: 3
Static from SC1200 home console
« on: August 07, 2011, 07:30:49 PM »

We have static coming from the home console, anyone know what might be causing this!!!!!!!!
Logged

Brian H

  • Community Organizer
  • Hero Member
  • ***
  • Helpful Post Rating: 289
  • Posts: 12766
Re: Static from SC1200 home console
« Reply #1 on: August 07, 2011, 07:52:54 PM »

Like there is static coming from the speaker all the time or when there are sounds playing?
Logged

Tee

  • Newbie
  • Helpful Post Rating: 0
  • Posts: 3
Re: Static from SC1200 home console
« Reply #2 on: October 30, 2011, 06:30:45 PM »


There is static all the time coming from console
Logged

Tee

  • Newbie
  • Helpful Post Rating: 0
  • Posts: 3
Re: Static from SC1200 home console
« Reply #3 on: October 30, 2011, 06:33:15 PM »

Sorry Brian H. that I'm just getting back to ya, the static had stopped for a little while and now it is constantly doing it.  We have changed batteries, unplugged it and there seems to be no fixing it and it is very IRRITATING!!!!!!
Logged

Brian H

  • Community Organizer
  • Hero Member
  • ***
  • Helpful Post Rating: 289
  • Posts: 12766
Re: Static from SC1200 home console
« Reply #4 on: November 02, 2011, 07:04:34 AM »

I have seen reports of a tone like sound during playback and had it myself. That can be fixed by a reset 7, 9, On, Clear from the keyboard. Then reset the PIN as it goes back to 0000.

Static all the time. I don't have an answer other than it maybe defective.
Logged
 

X10.com | About X10 | X10 Security Systems | Cameras| Package Deals
© Copyright 2014-2016 X10.com All rights reserved.