Please login or register.

Login with username, password and session length
Advanced search  

News:

The New WIFI Module is now available!
                   *****Here's the link******

Author Topic: Video Sender Pro video problem, split screen  (Read 10350 times)

boggsryan

  • Newbie
  • Helpful Post Rating: 0
  • Posts: 4
Video Sender Pro video problem, split screen
« on: August 11, 2011, 01:05:04 PM »

I just replaced my 2.4 video sender system with the new Video Sender pro (to avoid the computer router interference I was having).  The older system worked fine but when I hooked up the new pro system, the audio works fine but the video comes up as a split screen, vertically.  The screens splits about 3/4 of the way over from the left and there is a horizontal black bar across the top.  I have no other 900 mhz devices (that I know of!).  The video quality is actually OK, it is just split.  Does anyone have any ideas?
Thanks!
Logged

Brian H

  • Community Organizer
  • Hero Member
  • ***
  • Helpful Post Rating: 286
  • Posts: 12484
Re: Video Sender Pro video problem, split screen
« Reply #1 on: August 11, 2011, 01:27:54 PM »

Any chance. You could try another video source?
It sounds like the sender or receiver has a video synchronization problem.
Since the 2.4GHz didn't have sync problems. You maybe looking at a defective unit.
« Last Edit: August 11, 2011, 01:34:17 PM by Brian H »
Logged

boggsryan

  • Newbie
  • Helpful Post Rating: 0
  • Posts: 4
Re: Video Sender Pro video problem, split screen
« Reply #2 on: August 11, 2011, 03:05:59 PM »

Thanks!  I've tried 2 TV's and both did the same thing.  I even tried 2 video senders and both had the same results.  I bought 2 complete sets from X10.  I do need to try another video source though but if it won't work with my cable box, it won't be worth having.  That is a good suggestion though.
Logged

boggsryan

  • Newbie
  • Helpful Post Rating: 0
  • Posts: 4
Re: Video Sender Pro video problem, split screen
« Reply #3 on: August 11, 2011, 06:40:04 PM »

I just tried a different video source and the video sender system worked fine.  There must be a mismatch between the Motorola DVR (DCT 3416) and the video sender.  I think I will try to get the cable box swapped out before the trial period ends.  I really can't use it if it doesn't work with the cable box.
Logged

boggsryan

  • Newbie
  • Helpful Post Rating: 0
  • Posts: 4
Re: Video Sender Pro video problem, split screen
« Reply #4 on: August 11, 2011, 06:44:32 PM »

OK,  I just re-booted the DVR and the system is working now!  Yea!  Thanks for looking out for me.  Hopefully I can now use my computer along with the TV on my porch.   I should have thought of this earlier.
Logged

Brian H

  • Community Organizer
  • Hero Member
  • ***
  • Helpful Post Rating: 286
  • Posts: 12484
Re: Video Sender Pro video problem, split screen
« Reply #5 on: August 11, 2011, 06:46:44 PM »

Glad it is working for you now.
Logged
 

X10.com | About X10 | X10 Security Systems | Cameras| Package Deals
© Copyright 2014-2016 X10.com All rights reserved.