Please login or register.

Login with username, password and session length
Advanced search  

News:

The Buster PiX10Hub is here! Created by the Community, for the Community.:)% #:)

Author Topic: registration problem  (Read 3841 times)

ayasystes

  • Newbie
  • Helpful Post Rating: 0
  • Posts: 3
registration problem
« on: September 21, 2011, 05:52:41 AM »

Hi!

I am having crash in AHP. I've update it to the last version. I had 3.0.0.226. My old version, contained in CD, don't request reg code. Now AHP ask registration code. I don't have any code. How can i do? The box didn't have code...

Best regards!

PD Sorry for my english I'm spanish
Logged

Brian H

  • Community Organizer
  • Hero Member
  • ***
  • Helpful Post Rating: 293
  • Posts: 12851
Re: registration problem
« Reply #1 on: September 21, 2011, 06:02:25 AM »

Was your original version a European one?
Did you use our US version that needed a registration number?
You may want to try and find a European vendor of the CM15Pro that has the software.

I don't have a link in front of me but will try and find one. For the European AHP.
Logged

Brian H

  • Community Organizer
  • Hero Member
  • ***
  • Helpful Post Rating: 293
  • Posts: 12851
Logged

ayasystes

  • Newbie
  • Helpful Post Rating: 0
  • Posts: 3
Re: registration problem
« Reply #3 on: September 21, 2011, 06:40:40 AM »

Yes I've European software and hardware...

I'll try it... Thank you very much!!
Logged

ayasystes

  • Newbie
  • Helpful Post Rating: 0
  • Posts: 3
Re: registration problem
« Reply #4 on: September 21, 2011, 07:37:18 AM »

Now it's working!!!

Thanks you very much!!!

I don't Know about diferent versions ;)
Logged
 

X10.com | About X10 | X10 Security Systems | Cameras| Package Deals
© Copyright 2014-2016 X10.com All rights reserved.