Please login or register.

Login with username, password and session length
Advanced search  

News:

The X10Hub (PiX10Hub) is here! Created by the Community, for the Community.:)% #:)

Pages: 1 [2]

Author Topic: Adobe Flash Player  (Read 10320 times)

DemDave

  • Full Member
  • ***
  • Helpful Post Rating: 1
  • Posts: 50
Re: Adobe Flash Player
« Reply #15 on: October 27, 2011, 04:43:48 PM »

The Android Market knows which version of Android you're using and won't show you apps that aren't supported on the version you're using (e.g. if you're using a device with Gingerbread, it won't show you apps that work exclusively on Honeycomb). Flash 11 shows up in the Market for us because it's been designed to work on Gingerbread.

The reason Flash 11 won't work on the Airpad isn't because the Airpad is running Android 2.3, but some other incompatibility with X10's specific build of Gingerbread.
Logged

everydayflyer

  • Hero Member
  • *****
  • Helpful Post Rating: 5
  • Posts: 190
Re: Adobe Flash Player
« Reply #16 on: October 27, 2011, 05:58:52 PM »

Well OK I stand corrected however Flash 11 does not run on the AirPad but does run on my Win.7 Pro computer so it is not Flash 11 which has the isuues (bugs).

There have been and will always be software conflicts I fear based on my past 30 years of computing. I do some beta testing and  device y requires these new  drivers but these drivers conflict with other devices.  You can have a system  working great and install  software and drivers for a new device and create all kind of problems.



Logged

vlong

  • Full Member
  • ***
  • Helpful Post Rating: 0
  • Posts: 66
Re: Adobe Flash Player
« Reply #17 on: October 27, 2011, 06:04:21 PM »

I tried to download Adobe Flash Player 11 from Android Market keep telling me ---"There are no Android phones associated with this account. Please sign in with a different account."--- of couse i don't have Android Phone is there away to download for Airpad???
Logged

everydayflyer

  • Hero Member
  • *****
  • Helpful Post Rating: 5
  • Posts: 190
Re: Adobe Flash Player
« Reply #18 on: October 27, 2011, 06:48:54 PM »

Flash 11 will not work on the AirPad.


Early AirPads had the Android Market installed and one could thus download from the Android marketplace. As of around 10 days ago Air Pads no longer come with Android Market and it can not be installed.

See post here

http://forums.x10.com/index.php?topic=25241.msg142243#msg142243


 Apps have to come from Amazon these days or other No Market places.

This has all became a very confusing mess for many.

Even if you flash the ROM with anearlier version Flash 11 will not work on the AirPad.
« Last Edit: October 27, 2011, 07:27:07 PM by everydayflyer »
Logged

bURrITo

  • Full Member
  • ***
  • Helpful Post Rating: 0
  • Posts: 28
Re: Adobe Flash Player
« Reply #19 on: October 28, 2011, 09:57:23 AM »

Well I still don't know if its a flash thing or an airpad thing or combination of both. When I did have the 004 ROM it barely had anything installed and flash 11 still didn't work so it doesn't look like it's an incompatibility with an installed app. Looks more like either something is wrong with Adobe's code on this device or something on the device is jacking up Flash Player. I almost want to say its something Adobe because if all versions of 10 work then something changed that the Airpad doesn't like on 11. But I did confirm my friends Galaxy tab is running Android 2.3 and his flash 11 works  ???

I also tried some different browsers and it fails on all. So what are the next steps to try to get 11 to work? Sounds like ROM fixes are actually going backwards for the Airpad, but can it be addressed by X10? I did submit a bug for Adobe. I don't know if they will even reply but maybe they can make it work. I don't know.
Logged

deholla

  • Full Member
  • ***
  • Helpful Post Rating: 0
  • Posts: 31
Re: Adobe Flash Player
« Reply #20 on: October 30, 2011, 06:05:51 PM »

For some reason the Market thinks my version is 11, but it is NOT and that's fine with me as long as it's working. Flash 11 does not work so use the earlier version indicated by the previous post.  http://www.mediafire.com/?k0ajgr0vtj0j22i

I've found Opera Mobile (not the mini) browser does the best for streaming Flash video from my home television  broadcast using a WebTV PC application that requires Flash 9.1 or higher.
Logged
Pages: 1 [2]
 

X10.com | About X10 | X10 Security Systems | Cameras| Package Deals
© Copyright 2014-2016 X10.com All rights reserved.