Please login or register.

Login with username, password and session length
Advanced search  

News:

The New WIFI Module is now available!
                   *****Here's the link******

Author Topic: VT38a and VA11a infinite recording loop  (Read 4679 times)

20110907

  • Newbie
  • Helpful Post Rating: 0
  • Posts: 8
VT38a and VA11a infinite recording loop
« on: October 08, 2011, 11:19:34 AM »

Hi.

I got a VT38a (flood camera) by itself, and it worked fine.
When it detected motion, the video receiver would pick up the feed it was sending.
Then after a while, the floodcam's camera would turn off and I would lose the feed. I was happy.

Now I have the iWatchOut on AHP, and having problems.
I set up two macros and a module:

Module 1: VT38a on E1

Macro 1: Start Recording
   On trigger E1 ON
   Video Recording Start

Macro 2: Stop Recording
   On trigger E1 OFF
   Video Recording Stop

When something triggers the E1 camera, it starts recording.
However, after the time delay (Set in the VT38a), it seems to start right back up again.
I get about 30 individual 3-minute recordings before the AHP crashes.
If it happened at night, the floodlights are always on, and I have to use the circuit breaker to get them to turn off.

I've read other topics, and do not feel it's the floodlights, the wireless router, etc.
When I remove the software component from the equation, it seems to work fine again.
« Last Edit: October 08, 2011, 07:45:10 PM by 20110907 »
Logged

20110907

  • Newbie
  • Helpful Post Rating: 0
  • Posts: 8
Re: VT38a and VA11a infinite recording loop
« Reply #1 on: October 15, 2011, 12:30:04 PM »

I find even without the recording software,
the floodlights will not turn off once motion is detected at night.

I transfer this post to a new post here, and defer advice there before coming back to this.
http://forums.x10.com/index.php?topic=25263.0
Logged
 

X10.com | About X10 | X10 Security Systems | Cameras| Package Deals
© Copyright 2014-2016 X10.com All rights reserved.