Please login or register.

Login with username, password and session length
Advanced search  

News:

The X10Hub (PiX10Hub) is here! Created by the Community, for the Community.:)% #:)

Author Topic: VA11A driver won't install in Windows 7 32bit  (Read 15640 times)

zephyr

  • Newbie
  • Helpful Post Rating: 0
  • Posts: 5
VA11A driver won't install in Windows 7 32bit
« on: October 18, 2011, 02:35:47 PM »

I think I have done my due diligence in looking for an answer to install the USB Video Adapter VA11A on my Win7 32 bit system.  I have tried a lot of different solutions from the forums but none of them seem to work. 

HISTORY: I originally bought this in 2005, but had not tried connecting it to my PC. I moved and went back to school and just now tried getting it to work. Possibly old firmware on the USB adapter?

ISSUE: Windows 7 Professional 32 bit shows the device as "Other Devices>Unknown Device"; (drivers won't load)

ATTEMPTS:
I have the device plugged directly into my computer (no USB hub) and I have tried different USB ports.
I downloaded the drivers (x10drivers_rfvid_all.exe) and installed&uninstalled them several times (even deleting all registry entries I could find).
I tried installing Sentinel (sw35a_sentinel.exe) in an attempt to install the driver that way. No change there either.

XP Emulation Mode
     Tried installing XP Emulation Mode and using the "x10drivers_rfvid_all.exe". I can see it loads in Device Manager as "Human Interface Devices>X10 Hid Device" with a yellow exclamation mark next to X10 Hid Device & "Other Devices>Virtual PC Integration Device (listed 3 times)"
     The Properties for X10 Hid Device says "Windows cannot load the device driver for this hardware. The driver may be corrupted or missing. (Code 39)"
     NOTE:  If I try installing x10drivers.exe in the XP Emulation mode, I get an error: "GLJ12C.tmp - Unable to Locate Component      This application failed to start because MSVCR100.dll was not found. Reinstalling the application may fix this." Then nothing shows up in Device Manager except for the Other Devices>Virtual PC Integration Device (listed 3 times). Re-installing doesn't make any difference.

Any other ideas on getting the driver installed? I feel exhausted and  duped. I don't even know what to do next once I get the drivers installed (what software do I use to see the video images)...

Thanks in advance for any help.
Logged

Brian H

  • Community Organizer
  • Hero Member
  • ***
  • Helpful Post Rating: 289
  • Posts: 12690
Re: VA11A driver won't install in Windows 7 32bit
« Reply #1 on: October 18, 2011, 03:17:39 PM »

VA11A will not work with Windows 7.
You need a VA12A.
http://kbase.x10.com/wiki/VA11A
« Last Edit: October 18, 2011, 03:32:12 PM by Brian H »
Logged

zephyr

  • Newbie
  • Helpful Post Rating: 0
  • Posts: 5
Re: VA11A driver won't install in Windows 7 32bit
« Reply #2 on: October 24, 2011, 03:04:27 AM »

Do you know for a fact that the VA12A works with Windows 7 32bit? Because the specs on the VA12A doesn't support Windows 7 either according to your wiki link...
"Compatibility: Windows 2000, XP, and Vista "

I see people on the forums sayingthey had success with Windows 7 64bit, but I hadn't seen anything about Win7 32bit.
I'd be willing to buy and try the VA12A if I knew it would work.  It begs the question, "Why doesn't X10 have something for Windows 7 yet?"

Thanks for the reply.
« Last Edit: October 24, 2011, 03:08:15 AM by zephyr »
Logged

Brian H

  • Community Organizer
  • Hero Member
  • ***
  • Helpful Post Rating: 289
  • Posts: 12690
Re: VA11A driver won't install in Windows 7 32bit
« Reply #3 on: October 24, 2011, 06:06:18 AM »

On the software updates site. There are drivers for Windows 7 32/64 bit.
http://www.x10.com/support/support_soft1.htm

I have no personal information on how they work.

Since we are volunteers here. You may not get any official X10 statements on the drivers and why the sites don't mention Windows 7.

Also you will see a VA13A listed. I believe it is the replacement for the VA12A.
Logged

zephyr

  • Newbie
  • Helpful Post Rating: 0
  • Posts: 5
Re: VA11A driver won't install in Windows 7 32bit
« Reply #4 on: October 24, 2011, 01:01:27 PM »

Alright, thanks for the info.

I chatted on IM with a support tech (Kea) but I wasn't too excited about their solution.  At 1st I was told that the VA12A was supported under Windows 7. But the Wiki clearly states that it is not. Then they said I should get the VA13A because it is supported under Windows 7 which is why they came out with the VA13A. I told them there isn't anything on their website detailing what this VA13A is or what it supports. They assured me it was supported and is the replacement for the VA12A.

Well, to get a VA13A, you cannot buy it separately. You have to buy a kit, they say. But all of the kits have a VA12A listed instead of a VA13A. So I'm supposed to buy a kit and hope that I get the replacement VA13A. So here is the conversation:

( Me ) I've looked at several kits and I'm only seeing the VA12A.
( Kea ) well, those kits would be substituted with the VA13A.
( Kea ) if a VA12A is not available, such as being low in stock for example.
(Me) That doesn't sound good. I buy a kit in an attempt to get a VA13A. But there is still a chance I end up with a VA12A which would put me in an unsupported configuration which I'm already in.  :-\
( Kea ) no, everything will be alright.
( Kea ) you should receive the VA13A.
(Me) Why can't I order just the VA13A?
( Kea ) I believe the web team hasn't updated the website and check out options for the VA13A.
( Kea ) but when you do purchase just the VA12A, you'll be getting the VA13A


My confidence level isn't so great in this happening. I guess I'll wait till the website gets updated and then I can then complain if they don't ship me exactly what I purchase.

 >!
Logged

Noam

  • Community Organizer
  • Hero Member
  • ***
  • Helpful Post Rating: 49
  • Posts: 2800
Re: VA11A driver won't install in Windows 7 32bit
« Reply #5 on: October 24, 2011, 01:19:32 PM »

Zephyr -
From your posts, it sounds like you only have the VA11A at this point, and don't have a VA12A or VA13A at all yet.

I didn't see anything in the Wiki that said that the VA12A was NOT supported under Windows 7. Can you please post a link to that?

I have a VA12A, but I never actually took it out of the box and installed it on my Win7 PC.
However, from other reports here, it seems to work fine on Win7.

From my speaking to one of X10's developers about it, the VA13A is indeed the replacement for the VA12A.
They are getting it from a different manufacturer now, and it has a different chipset inside, so they needed a new driver. Functionally, however, it has the same capabilities as the VA12A (they tell me).

From what I can tell, either the VA12A or VA13A should work fine for you. So, it isn't really a risk. However, I know that the VA12A requires a USB 2.0 port, and I'm guessing the VA13A does, too. If you only have USB 1.1 (or are planning on using it through a USB 1.1 hub), you will have problems installing it.
Logged

zephyr

  • Newbie
  • Helpful Post Rating: 0
  • Posts: 5
Re: VA11A driver won't install in Windows 7 32bit
« Reply #6 on: October 24, 2011, 01:41:16 PM »

Naom,

Correct. I have a VA11A now, and I'm contemplating on what USB adapter/device I need to purchase to get my cameras to work with Windows 7 32 bit. Once I do get the video drivers, I'm am guessing I'll use MultiView to see the video images on my PC's monitor.

The page that identifies what OS is supported by the VA12A is http://kbase.x10.com/wiki/VA11A and Windows 7 isn't listed.

I wasn't sure if the VA12A worked on Windows 7 32 bit, because I hadn't seen anyone on the forums mentioning that they had personal success.

I know that since I bought all my stuff 6 years ago, I will have to pay to get the right upgrades to get my stuff up to date. However, I just wish I could specifically order the VA13A and know that is what will arrive in the mail. (Plus getting the ActiveHome Pro software would be great too.) So far I haven't figured out what I should/will order.

Thanks for the additional info Naom.
« Last Edit: October 24, 2011, 02:24:45 PM by zephyr »
Logged

Noam

  • Community Organizer
  • Hero Member
  • ***
  • Helpful Post Rating: 49
  • Posts: 2800
Re: VA11A driver won't install in Windows 7 32bit
« Reply #7 on: October 24, 2011, 02:15:17 PM »

I see where the confusion can come into play.
That page is the X10 Wiki page for the VA11A, and includes (in the bottom half) the specs for the VA12A.
However, I wouldn't read too much into the fact that Windows 7 wasn't included in the compatibility specs for it.
That page was last updated on 11/30/2009. That was only a few weeks after Windows 7 was released to the public, so they probably hadn't gotten around to testing it at the time the page was updated.

There is another wiki page here: http://kbase.x10.com/wiki/VA12A_Driver_Load_Procedure , which describes the driver load procedure for the VA12A. That page tells you to use the Vista driver for Windows 7 (at the bottom). That page was updated in June of 2010.

I'd say you're pretty safe using the VA12A with Windows 7.
Logged

m82a1pa

  • Full Member
  • ***
  • Helpful Post Rating: 1
  • Posts: 73
Re: VA11A driver won't install in Windows 7 32bit
« Reply #8 on: December 29, 2011, 07:09:17 PM »

The VA12A works fine in Windows 7 x64 as I have one.  The VA11A drivers would not install.  I'm guessing the drivers are also compatible with 32 bit Windows 7.
Logged

zephyr

  • Newbie
  • Helpful Post Rating: 0
  • Posts: 5
Re: VA11A driver won't install in Windows 7 32bit
« Reply #9 on: December 31, 2011, 03:40:05 AM »

Thanks for the info. I'll keep a lookout for one online.  :)
Logged

asinblue

  • Jr. Member
  • **
  • Helpful Post Rating: 0
  • Posts: 10
Re: VA11A driver won't install in Windows 7 32bit
« Reply #10 on: February 01, 2012, 07:29:00 PM »

the VA11A video capture device works in Windows 7 x32bit. The previous content of this post violated the posted X10 General Forum User Etiquette Policy and has been removed. Just modify the INF file and it works. I'm using an x10 camera with the va11a in win7. The previous content of this post violated the posted X10 General Forum User Etiquette Policy and has been removed.
« Last Edit: February 05, 2012, 12:24:15 PM by Knightrider »
Logged

cccol

  • Newbie
  • Helpful Post Rating: 0
  • Posts: 3
Re: VA11A driver won't install in Windows 7 32bit
« Reply #11 on: October 15, 2012, 06:37:57 PM »

For those of you that may still be having problems getting the VA11A to work in Win7, I have a solution!!  In my situation, it kept trying to install it as the Intel Pro Camera and would come up with an install error when I tried to update the driver.  After following all of the suggestions in 4 different threads on this forum, I finally took a look at the driver details for the Intel camera.  The INF file is listed as oem58.inf (C:\windows\INF).  All I had to do was to rename this file to oem58.infbak.  I then uninstalled the Intel Pro Camera driver from Device Manager.  When I plugged in my VA11A Windows recognized it with a configuration error.  Updated the driver using the file at C:\Program Files\Common Files\X10\ca5056av.inf.  VOILA!!  First time in 2 years this thing has worked right!  Hope it works for you too!

Logged

Brian H

  • Community Organizer
  • Hero Member
  • ***
  • Helpful Post Rating: 289
  • Posts: 12690
Re: VA11A driver won't install in Windows 7 32bit
« Reply #12 on: October 15, 2012, 06:47:27 PM »

Thank you for the information.
Logged
 

X10.com | About X10 | X10 Security Systems | Cameras| Package Deals
© Copyright 2014-2016 X10.com All rights reserved.