Please login or register.

Login with username, password and session length
Advanced search  

News:

The X10Hub (PiX10Hub) is here! Created by the Community, for the Community.:)% #:)

Author Topic: email image  (Read 5913 times)

hpdrifter

  • Full Member
  • ***
  • Helpful Post Rating: 0
  • Posts: 68
email image
« on: November 07, 2011, 11:52:40 AM »

I've asked this question before, but will try again.

I would like to know what it takes to email an image.

I can get a regular text email via Myhouse/Smart macros via Advanced functions/email.

I can send my image to my phone thru my email account(yahoo)

I use Video function/send image/send latest image in smart macros..

It is my understanding that Myhouse uses C:/MyImages/snapshot to send images, at least that is what my configuration box states under Tools/Preferences/General video/storage locations.

Also have tried the Stills folder.

I don't know if this is a MyHouse or Smart Macros issue.


When the  Email Image  function is planted into the macro tree, a regular text message box appears, I enter a simple Subject and a "Help" message and once clicked OK is performed, the Email Image comes up and I just click "Email latest image".
Has anybody emailed a image successfully????

Logged

hpdrifter

  • Full Member
  • ***
  • Helpful Post Rating: 0
  • Posts: 68
Re: email image
« Reply #1 on: November 26, 2011, 09:01:29 PM »

Taboo????????????
Logged

Tuicemen

  • Administrator
  • Hero Member
  • ****
  • Helpful Post Rating: 265
  • Posts: 9445
  • I don't work for X10, I use it successfuly!
    • Tuicemen Software
Re: email image
« Reply #2 on: November 27, 2011, 12:20:19 PM »

I've email images without an issue but it has been ages since I've done so.
I had thought a resent update may have introduced a bug but I'm still able to get my images.
However I'm using a different send address then my receiving one.
Logged
Please Read Topic:
General Forum Etiquette
Before you post!

Find extra info @ My forum

IPS

  • Hero Member
  • *****
  • Helpful Post Rating: 3
  • Posts: 237
Re: email image
« Reply #3 on: November 27, 2011, 03:19:19 PM »

I get multiple images emailed to my address. Macro is triggered by a sensor. Only drawback is pc has to be on and AHP running. Send me your macro and I'll see what I can do.
Logged

hpdrifter

  • Full Member
  • ***
  • Helpful Post Rating: 0
  • Posts: 68
Re: email image
« Reply #4 on: November 27, 2011, 09:08:25 PM »

don't know how to post a real live macro, but it goes like this:

Trigger   O2 on
Email Image------Video function
  address: xxx641xxxx@mms.att.net
  subject: Visitors
  text:  Help!
   (email last image)
Delay  10sec
O2 off

The delay has been removed, shortened, lengthened. As well as the O2 off Module function.

I've had a Delay of anywhere from 2-10 seconds before the Email Image.

I can send a TEXT message with the macro, but no Image.
 
Logged
 

X10.com | About X10 | X10 Security Systems | Cameras| Package Deals
© Copyright 2014-2016 X10.com All rights reserved.