Please login or register.

Login with username, password and session length
Advanced search  


The Buster PiX10Hub is here! Created by the Community, for the Community.:)% #:)

Author Topic: G-Sensor Calibration  (Read 6789 times)


  • Newbie
  • Helpful Post Rating: 0
  • Posts: 1
G-Sensor Calibration
« on: December 13, 2011, 03:24:42 AM »

I just purchased an AirpadP.

While looking through the menus I came across the "G-Sensor Calibration" option in the settings - display menu.

I selected the option to see what it did. B:( Now the G-Sensor does not seem to work, the screen won't auto-rotate.

I checked to make sure that the Auto-rotate box was checked, and it is.

I tried to recalibrate the G-Sensor by selecting that option from the display menu. The instructions weren't clear but I believe that "Please put it down on plane and click on the right button" means to set the AirpadP down on a level stable surface with the screen facing up and press the radar looking icon on the bottom right of the screen - which I've done several time but with no results.

Does anybody have any suggestions? -:) The users manual  rofl lacks any information that I could discover on what to do.

Has anybody had a similar experience? Did you solve it?

Rick Brown
« Last Edit: December 13, 2011, 04:31:47 PM by rfdbrown »


  • Newbie
  • Helpful Post Rating: 0
  • Posts: 4
Re: G-Sensor Calibration
« Reply #1 on: March 12, 2012, 07:45:06 PM »

I have the same problem.  Ever since I tried the G sensor calibration, the screen rotation stop working.  I can "manually" change the screen orientation - check the auto-rotation box it turns to landscape, and uncheck it to switch back to portrait mode. 

If I try to do the G sensor calibration again, it shows error message "The application Settings (process has stopped unexpectedly. Please try again.) and only allows me to click the "force close" button.

X10 Repair Depot

  • Advanced Member
  • Hero Member
  • ******
  • Helpful Post Rating: 20
  • Posts: 311
  • I am here to help
Re: G-Sensor Calibration
« Reply #2 on: March 13, 2012, 08:16:39 AM »


I worked on one unit in the past with the same symptoms. I shut off that unit and turned it on a few hours later. It then allowed to do the G-Sensor calibration, and has worked fine ever since. If you still cannot do the calibration, try setting the unit back to the factory settings.

Logged | About X10 | X10 Security Systems | Cameras| Package Deals
© Copyright 2014-2016 All rights reserved.