Please login or register.

Login with username, password and session length
Advanced search  

News:

The X10Hub (PiX10Hub) is here! Created by the Community, for the Community.:)% #:)

Author Topic: Old X-10 Pro System - Lights on issue  (Read 1597 times)

saudiboy

  • Newbie
  • Helpful Post Rating: 0
  • Posts: 2
Old X-10 Pro System - Lights on issue
« on: January 10, 2012, 02:14:30 PM »

I have the X-10 Pro Mini Timer and wall switches (circa 1996).  I believe the Mini Timer is a PHT01 and the wall switches are PLW01 (but I don't think they're dimmers - they are all outside lights).

The wall switches for the outdoor lights (three lights total on two wall switches) for my house work fine.  However, the wall switches for the outdoor lights (5 lights total on two wall switches) for the disconnected garage are the problem.  I can't seem to program the the garage lights to turn on.  Also, the all lights on switch on the timer/controller won't turn the garage lights on either.  When I turn the garage lights on manually, they do turn off according to the program and the all units off switch on the timer/controller.  Everything was working fine until I moved the timer/controller (there was no battery installed so I had to re-program).  I have since moved it back to its original location.

Any ideas?
Logged

Noam

  • Community Organizer
  • Hero Member
  • ***
  • Helpful Post Rating: 49
  • Posts: 2800
Re: Old X-10 Pro System - Lights on issue
« Reply #1 on: January 10, 2012, 02:26:29 PM »

What types of bulbs are in those fixtures?
If you have CFL or LED bulbs, most of the X10-branded wall switches (unless they were the relay type) need to be able to pass current through the bulb to power the switch. Most CFL and LED bulbs don't pass this current, which prevents the switches from working. Without power, the switches can't hear the commands to turn on.

Once you turn them on, the switch has power, and can hear the "off" signal.
Logged

saudiboy

  • Newbie
  • Helpful Post Rating: 0
  • Posts: 2
Re: Old X-10 Pro System - Lights on issue
« Reply #2 on: January 10, 2012, 02:35:40 PM »

Thanks, I noticed that on the specs for the wall switches.  I'll check again.  But I'm pretty sure they're standard incandescent.
Logged
 

X10.com | About X10 | X10 Security Systems | Cameras| Package Deals
© Copyright 2014-2016 X10.com All rights reserved.