Please login or register.

Login with username, password and session length
Advanced search  

News:

The X10Hub (PiX10Hub) is here! Created by the Community, for the Community.:)% #:)

Pages: 1 [2]

Author Topic: Wireless, Ethernet, and App problems. Please Help!  (Read 5498 times)

gjf

  • Full Member
  • ***
  • Helpful Post Rating: 3
  • Posts: 57
Re: Wireless, Ethernet, and App problems. Please Help!
« Reply #15 on: February 08, 2012, 09:23:01 PM »

Most use DHCP for ethernet settings.  You should be able to select the default settings which is DHCP.

GJF
Logged

hessville

  • Full Member
  • ***
  • Helpful Post Rating: 0
  • Posts: 27
Re: Wireless, Ethernet, and App problems. Please Help!
« Reply #16 on: February 09, 2012, 03:37:22 PM »

Thanks GJF, after putting in the ip address, subnet mask, gateway & server numbers it came up!
               
Logged

gjf

  • Full Member
  • ***
  • Helpful Post Rating: 3
  • Posts: 57
Re: Wireless, Ethernet, and App problems. Please Help!
« Reply #17 on: February 09, 2012, 05:24:25 PM »

I think your thanks should be directed at "Libertibelle", that was the one who suggested putting the info in for a fixed ip

GJF
Logged

hessville

  • Full Member
  • ***
  • Helpful Post Rating: 0
  • Posts: 27
Re: Wireless, Ethernet, and App problems. Please Help!
« Reply #18 on: February 12, 2012, 08:19:50 PM »

your right gjf!
thanks libertibelle! :)%
Logged
Pages: 1 [2]
 

X10.com | About X10 | X10 Security Systems | Cameras| Package Deals
© Copyright 2014-2016 X10.com All rights reserved.