Please login or register.

Login with username, password and session length
Advanced search  

News:

The X10Hub (PiX10Hub) is here! Created by the Community, for the Community.:)% #:)

Author Topic: error parsing the package!  (Read 1421 times)

Immortal

  • Jr. Member
  • **
  • Helpful Post Rating: 0
  • Posts: 13
error parsing the package!
« on: January 20, 2012, 08:34:57 PM »

I got a strange error while trying to install a package. The error was error parsing the package!!! Anyone faced it before or knows why i got it?
Logged

Tuicemen

  • Administrator
  • Hero Member
  • ****
  • Helpful Post Rating: 265
  • Posts: 9469
  • I don't work for X10, I use it successfuly!
    • Tuicemen Software
Re: error parsing the package!
« Reply #1 on: January 20, 2012, 09:19:05 PM »

I've seen this.
Usualy it occurs when I try to install while the imagefile is being updated or I have a corupt install file I'm trying use.
Redownload the file and be sure the imagefile is done updating before you try to install.
Logged
Please Read Topic:
General Forum Etiquette
Before you post!

Find extra info @ My forum
 

X10.com | About X10 | X10 Security Systems | Cameras| Package Deals
© Copyright 2014-2016 X10.com All rights reserved.