Please login or register.

Login with username, password and session length
Advanced search  

News:

The X10Hub (PiX10Hub) is here! Created by the Community, for the Community.:)% #:)

Author Topic: MS10A, TM751, PS561 configuration  (Read 2150 times)

bill93728

  • Newbie
  • Helpful Post Rating: 0
  • Posts: 1
MS10A, TM751, PS561 configuration
« on: February 20, 2012, 11:15:43 AM »

The TM751 triggers on with the system disarmed.  It is triggered from the MS10A.  How can I configure this to only trigger in the away mode.  Thanks.
Logged

Brian H

  • Community Organizer
  • Hero Member
  • ***
  • Helpful Post Rating: 289
  • Posts: 12701
Re: MS10A, TM751, PS561 configuration
« Reply #1 on: February 20, 2012, 11:43:58 AM »

Is this a new system or TM751?
The reason I ask is someone reported their new TM751 didn't have a load relay in it or local trigger button on the front.
They may have also changed the electronics or firmware if you have a real new one.

If you have the date code on the TM751 it may give us more information. It is on a small white sticker. Usually on the back.

The TM751 has no power line receiver in it so I doubt the PS561 is changing it.
The MS10A should be sending a security type RF command that the TM751 should ignore.

Let us know if it is new. You may have found a new quirk in the X10 equipment as the MS10A and PS561 should not effect a TM751.
Logged
 

X10.com | About X10 | X10 Security Systems | Cameras| Package Deals
© Copyright 2014-2016 X10.com All rights reserved.