Please login or register.

Login with username, password and session length
Advanced search  

News:

The New WIFI Module is now available!
                   *****Here's the link******

Pages: 1 [2]

Author Topic: External Bluetooth Dongle Support for the AirPad XL?  (Read 14016 times)

cjhallx

  • Hero Member
  • *****
  • Helpful Post Rating: 12
  • Posts: 170
  • Over 35 years experience from PCs to mainframes
Re: External Bluetooth Dongle Support for the AirPad XL?
« Reply #15 on: July 02, 2012, 07:48:54 PM »

Looking at the "About tablet" info under Settings
it says the Android version is 4.0.3
and that the Kernel version is 3.0.8+
« Last Edit: July 02, 2012, 08:01:49 PM by cjhallx »
Logged
I have an AIRPAD X which is a re-badge of the ZENITHINK ZT280-C91 and an AIRPAD XL which is a re-badge of the PLOYER MOMO15

If I have helped you please click on "Helpful Post" under my name to the left. Thank you.

Jimdi

  • Sr. Member
  • ****
  • Helpful Post Rating: 1
  • Posts: 110
Re: External Bluetooth Dongle Support for the AirPad XL?
« Reply #16 on: July 22, 2012, 07:47:15 PM »

What BT dongle are you using.  Mine is ASUS (newer) and it won't stay on
Logged

BuBuSpidecky

  • Full Member
  • ***
  • Helpful Post Rating: 2
  • Posts: 39
  • Hammie is my Hero
Re: External Bluetooth Dongle Support for the AirPad XL?
« Reply #17 on: October 08, 2012, 09:24:58 PM »

can u find out from the factory if USBBT is built into the kernel ? if not Will the ICS version ?

 :' I just DL'd the MOMO15 Ice cream Sandwich Image from Ployer and it say's "With BlueTooth"
Flashed it. Booted, and Viola. it works. Grabbed my BT USB Dongle and plugged it in...and...and...and..Nothing.
Powered off, powered on (rebooted) and...and...BINGO. It's there with all 7 Services.

Cheers,
BuBu
 >!


I agree can you put the Momo15 Image in a Dropbox and send instructions on how to acess it to me... us?  Please?  I would love to try and get Bluetooth!   Any downsides to the image - like keys not working etc? 

Please post more information!


Sorry fir not getting back to you guys...Been having serious family issues.  And I'm sure the point is moot now anyhow...
The MOMO15 image I had is in Chinese. Oy! The included installer was in Chinese and the UI was Engrish.
going through the setup a page popped up in all Chinese. I looked around till I found the letter A and clicked on it. Changed to Engrish.
Then the installer let me default to English. Otherwise it Flashes Chinese.  Everything seemed fine for about a week, then I started getting message boxes in Chinese, especially after removing the Bloat ware. Looking through settings I discovered the default language was Chinese and you could not change it off of that. You could select English as the Default UI language but apparently the system default was Chinese. Then it started crashing regularly, so I trashed it and went back to 0331.

Logged
Cheers,
BuBu

Out of my mind...Please Leave a message!
Pages: 1 [2]
 

X10.com | About X10 | X10 Security Systems | Cameras| Package Deals
© Copyright 2014-2016 X10.com All rights reserved.