Please login or register.

Login with username, password and session length
Advanced search  

News:

The X10Hub (PiX10Hub) is here! Created by the Community, for the Community.:)% #:)

Author Topic: "Reversal" doesn't work?  (Read 2008 times)

robster_in_edmonds

  • Newbie
  • Helpful Post Rating: 0
  • Posts: 2
"Reversal" doesn't work?
« on: April 05, 2012, 02:15:01 PM »

I'm setting up my two Airsight cameras, and I'll start by saying I'm very impressed with the quality/price ratio.  One camera is mounted near the ceiling of my living room and in order to get maximum viewing I'd like to mount it upside down.  When I check the "Reversal" setting in the "Audio video" setting, I get the spinning circle for several minutes while the camera reboots, then the viewing screen goes blank, but there is a little square icon in the center, similar to what you see when a thumbnail of a picture can't be read.   This is viewing with Google Chrome while connected on my home LAN.  If I close the window and log back in, the camera is normal, not reversed.

Trying again from a different computer, a laptop using Internet Explorer 9, when I set it to reversal, the camera reboots, the screen goes blank, and when it comes back, the camera is its usual self, that is no reversal has happened.  Am I doing something wrong?  The directions aren't very in-depth: "Reversal: Click this icon to see the reverse image.  Click again, will be back to normal." 

Does anyone know how to get the image to reverse?

Thanks for your help!

Rob

Logged

CinBrandon

  • Newbie
  • Helpful Post Rating: 0
  • Posts: 4
Re: "Reversal" doesn't work?
« Reply #1 on: July 04, 2013, 04:31:15 PM »

wow, no responses. Did you ever figure it out?

I'm researching into buying some X10 cameras and was wondering if they can be reversed. I'd like to mount them upside down.

and in reverse mode, is the panning left/right and tilt up/down reversed as well, in order to make it correct?

thanks
Logged

richy2

  • Hero Member
  • *****
  • Helpful Post Rating: 6
  • Posts: 303
Re: "Reversal" doesn't work?
« Reply #2 on: July 04, 2013, 07:12:06 PM »

I'm setting up my two Airsight cameras, and I'll start by saying I'm very impressed with the quality/price ratio.  One camera is mounted near the ceiling of my living room and in order to get maximum viewing I'd like to mount it upside down.  When I check the "Reversal" setting in the "Audio video" setting, I get the spinning circle for several minutes while the camera reboots, then the viewing screen goes blank, but there is a little square icon in the center, similar to what you see when a thumbnail of a picture can't be read.   This is viewing with Google Chrome while connected on my home LAN.  If I close the window and log back in, the camera is normal, not reversed.

Trying again from a different computer, a laptop using Internet Explorer 9, when I set it to reversal, the camera reboots, the screen goes blank, and when it comes back, the camera is its usual self, that is no reversal has happened.  Am I doing something wrong?  The directions aren't very in-depth: "Reversal: Click this icon to see the reverse image.  Click again, will be back to normal." 

Does anyone know how to get the image to reverse?


Thanks for your help!

Rob



Have you added your camera address in IE Trusted sites?
Go to Tools>sercurity>Trusted sites and add it.

I found out when i set my camera up, i could start a recording but not stop it until i add my cameras address into IE Trusted site.


FYI.. thats in the manual.
Logged
 

X10.com | About X10 | X10 Security Systems | Cameras| Package Deals
© Copyright 2014-2016 X10.com All rights reserved.