Please login or register.

Login with username, password and session length
Advanced search  

News:

The Buster PiX10Hub is here! Created by the Community, for the Community.:)% #:)

Author Topic: Factory Settings Flashed - Problem  (Read 3439 times)

pohs

  • Jr. Member
  • **
  • Helpful Post Rating: 0
  • Posts: 23
Factory Settings Flashed - Problem
« on: May 01, 2012, 08:37:51 AM »

My Airpad froze with colored bars and after I did a reset it just kept during 'Loading..'
Then did a factory reset from downloads and instructions on this forum. The factory reset appeared to work but:
1. Missing some of the programs that were on the original.
2. Can't download apps, when I tried the Angry Bird, it says it already is installed.

Have the '910' model and downloaded/used Factory Rom 111011_004.
Wondering if that was the right rom package?
Logged

X10 Repair Depot

  • Advanced Member
  • Hero Member
  • ******
  • Helpful Post Rating: 20
  • Posts: 311
  • I am here to help
Re: Factory Settings Flashed - Problem
« Reply #1 on: May 01, 2012, 11:11:34 AM »

My Airpad froze with colored bars and after I did a reset it just kept during 'Loading..'
Then did a factory reset from downloads and instructions on this forum. The factory reset appeared to work but:
1. Missing some of the programs that were on the original.
2. Can't download apps, when I tried the Angry Bird, it says it already is installed.

Have the '910' model and downloaded/used Factory Rom 111011_004.
Wondering if that was the right rom package?

What airpad do you have, and what link did you use to download the new ROM?
Logged

pohs

  • Jr. Member
  • **
  • Helpful Post Rating: 0
  • Posts: 23
Re: Factory Settings Flashed - Problem
« Reply #2 on: May 01, 2012, 12:14:35 PM »

http://blog.x10.com/how-to-do-a-factory-reset-on-the-airpad
Model: AIR-910
Android version: 2.3.1
Kernel version: 2.6.32.27
EM2918-705@VO4M #987
Build number: gingerbread_v1_28
ly_root_20110831
Logged

pohs

  • Jr. Member
  • **
  • Helpful Post Rating: 0
  • Posts: 23
Re: Factory Settings Flashed - Problem
« Reply #3 on: May 01, 2012, 02:52:33 PM »

Read some more of your replyís concerning my problem of flashing ROM. Followed link to your forum, which lead me bodyrot.com site and AP ROM download page.
The question now is do I use the rooted or unrooted version; nay, a better question is which version was installed on my AP when I received it?
Hopefully one of these will fix my problem. FYI I am 75 years old and struggling with this new vocabulary.

Thanks in advance for the help.
Logged

Tuicemen

  • Administrator
  • Hero Member
  • ****
  • Helpful Post Rating: 271
  • Posts: 9950
  • I don't work for X10, I use it successfuly!
    • Tuicemen Software
Re: Factory Settings Flashed - Problem
« Reply #4 on: May 01, 2012, 07:29:17 PM »

I think you might be confusing me for X10Repair Depot concerning a link on my forum to old Roms for the 910 series.
Logged
Please Read Topic:
General Forum Etiquette
Before you post!

Find extra info @ My forum

pohs

  • Jr. Member
  • **
  • Helpful Post Rating: 0
  • Posts: 23
Re: Factory Settings Flashed - Problem
« Reply #5 on: May 02, 2012, 06:39:51 AM »

You are probably right as to what web site I was on; half the time I donít know where I have been and the other half I donít know where I am going.
Anyway, I selected the unrooted version (had 50-50 chance of being right) and my AP is back to its original setup.
Logged
 

X10.com | About X10 | X10 Security Systems | Cameras| Package Deals
© Copyright 2014-2016 X10.com All rights reserved.