Please login or register.

Login with username, password and session length
Advanced search  

News:

The Buster PiX10Hub is here! Created by the Community, for the Community.:)% #:)

Author Topic: IP Camera xx38A  (Read 7719 times)

Topshelf27

  • Newbie
  • Helpful Post Rating: 0
  • Posts: 1
IP Camera xx38A
« on: May 03, 2012, 10:12:27 PM »

I have a XX38A outdoor ip camera and I was able to see it when I first plugged it in.  I configured the Static IP address and the wireless configuration and when I rebooted it, I could no longer see the camera.  I've tried holding the reset button on the camera for 15 seconds while plugged into the lan and also unplugged from the lan and nothing has happened.  Is there a special way to reset to factory defaults if you cannot connect to the camera? Like I said.  I cannot see this camera with any of the x10 software, nor can I ping it.  I've noticed many people having problems connecting camera's to a wifi that has security enabled.  Is this a known problem and is there or will there be a patch/firmware update for this?
Logged

X10 Repair Depot

  • Advanced Member
  • Hero Member
  • ******
  • Helpful Post Rating: 20
  • Posts: 311
  • I am here to help
Re: IP Camera xx38A
« Reply #1 on: May 04, 2012, 07:33:53 AM »

The XX38A is not a valid model, I am assuming that you meant the XX36A (the stationary outdoor camera). If so, you will need to press and hold the reset button for about 30 seconds to reset it. Then plug it into the LAN jack and you should be able to reset the IP address.

I am not aware of any Wifi security problem. I have units connect to my router using WEP and they work good. The only issue that I am aware of is that you may need to temporarily broadcast the SSID in order to connect it to the router.
Logged

Tommy_G

  • Newbie
  • Helpful Post Rating: 0
  • Posts: 2
Re: IP Camera xx38A
« Reply #2 on: July 04, 2012, 05:41:33 PM »

I ordered a X42A camera and the one I received is a X38A according to the sticker on the bottom. Being I can't find any info on this model I don't know if I received the right camera until I can call customer service. This is the second time I received this model.
Logged

X10 Repair Depot

  • Advanced Member
  • Hero Member
  • ******
  • Helpful Post Rating: 20
  • Posts: 311
  • I am here to help
Re: IP Camera xx38A
« Reply #3 on: July 05, 2012, 07:48:10 AM »

I ordered a X42A camera and the one I received is a X38A according to the sticker on the bottom. Being I can't find any info on this model I don't know if I received the right camera until I can call customer service. This is the second time I received this model.

The label on the camera should say XC38A. That camera is sold as a XX36A (normal lens) or XX42A (wide angle lens), so you should have the correct camera.
 
Logged

Tommy_G

  • Newbie
  • Helpful Post Rating: 0
  • Posts: 2
Re: IP Camera xx38A
« Reply #4 on: July 05, 2012, 02:16:05 PM »

I miss read the sticker, it does read XC38a which they told me was a warehouse number. Customer service told me if the number on the box is XX42A then that is what I got, apparently the same body is used for both models just the lens is different.   
Logged

dave w

  • Community Organizer
  • Hero Member
  • ***
  • Helpful Post Rating: 137
  • Posts: 6086
Re: IP Camera xx38A
« Reply #5 on: July 05, 2012, 08:37:55 PM »

So from a lens stand point, neither you nor X10 knows what you have.  :'

You likely have a 38 shipped in a 42 box.  B:(
Logged
"This aftershave makes me look fat"

X10 Repair Depot

  • Advanced Member
  • Hero Member
  • ******
  • Helpful Post Rating: 20
  • Posts: 311
  • I am here to help
Re: IP Camera xx38A
« Reply #6 on: July 06, 2012, 08:15:24 AM »

So from a lens stand point, neither you nor X10 knows what you have.  :'

You likely have a 38 shipped in a 42 box.  B:(

That is incorrect. The camera body is a XC38A. The lens selection makes it an XX42A or an XX36A. If the box says that it is a XX42A, than the camera should have a wide angle lens.
Logged

dave w

  • Community Organizer
  • Hero Member
  • ***
  • Helpful Post Rating: 137
  • Posts: 6086
Re: IP Camera xx38A
« Reply #7 on: July 06, 2012, 09:26:14 AM »

So from a lens stand point, neither you nor X10 knows what you have.  :'

You likely have a 38 shipped in a 42 box.  B:(

That is incorrect. The camera body is a XC38A. The lens selection makes it an XX42A or an XX36A. If the box says that it is a XX42A, than the camera should have a wide angle lens.

I understand now. But it still means the box, which is usually disposed of quickly, is the only indication of the camera optical features. Wouldn't it avoid customer confusion if a proper (lens model) sticker is attached to the camera at the time the lens is attached?
Logged
"This aftershave makes me look fat"

McKeyD

  • Newbie
  • Helpful Post Rating: 0
  • Posts: 2
Re: IP Camera xx38A
« Reply #8 on: January 21, 2013, 08:00:36 PM »

I hear you X10 people keep telling people that your here to help us, yet you continue to tell us that this XC38a is in fact a XX42a,  but shouldn't the camera be wide angle,, take a look at the pictures I took with the xc38a (boxed as a XX42a) and a known NOT WIDE ANGLE CAMERA made by Sanyo.  You'll notice the 10mp sanyo has a wider lens angle that the SO CALLED XC38a wide ange unit I just got.  Every camera expert on facebook have said "IT AIN"T SO JOE X10"  http://imgur.com/a/a79Av  and  http://facebook.com/les.mcdonald3   Oh and by the way this X10 fraud is already going viral...Ya should have agreed to send me the right camera as a replacement...oh well
Logged

richy2

  • Hero Member
  • *****
  • Helpful Post Rating: 6
  • Posts: 303
Re: IP Camera xx38A
« Reply #9 on: January 23, 2013, 11:32:13 AM »

You re replying to a post from JULY 2012? REALLY!

Logged

bheisler

  • Newbie
  • Helpful Post Rating: 0
  • Posts: 4
Re: IP Camera XX42A
« Reply #10 on: February 09, 2013, 08:41:47 PM »

I have two XX42A cameras (XC38A).  Just received them last week.  One is working fine but the 2nd one worked fine when first installed then when I unplugged the power cord to move the camera to a location, the IP address disappeared in the IP Camera Tool icon.  I reinstalled the camera and now the video image is weird colors and fuzzy.  I have ample lighting so that is not the problem.  I have reinstalled same camera several times with no change.  Nothing in troubleshooting that I can find relating to this problem.  Will contact X10 on Monday, may have defective unit, don't know.  If anyone can help, please do.
Thanks, Bernie
Logged

richy2

  • Hero Member
  • *****
  • Helpful Post Rating: 6
  • Posts: 303
Re: IP Camera xx38A
« Reply #11 on: February 10, 2013, 12:34:51 AM »

Did you reinstall just the non working camera or both?

If only the non working camera.... try uninstalling both and do over.

If both .... try using the IP Camera Client and see whats what.

sidebar: Are these brand new or cert like new?
Logged

bheisler

  • Newbie
  • Helpful Post Rating: 0
  • Posts: 4
Re: IP Camera xx38A
« Reply #12 on: February 10, 2013, 08:08:49 AM »

Thanks Richy, my purchase docs and boxes do not indicate "cert like new" so I have to assume they were NEW cameras.  I also have 2 XC36A cameras installed and they are fine.  Bought them several months ago.

I have only reinstalled just the one camera at this point.  Will try doing both of them.

I am not impressed with the wide angle of the XX42A.  Nearly same image field as my indoor XC36A.

Will advise after doing dual install.

Thanks, Bernie
Logged
 

X10.com | About X10 | X10 Security Systems | Cameras| Package Deals
© Copyright 2014-2016 X10.com All rights reserved.