Please login or register.

Login with username, password and session length
Advanced search  

News:

The X10Hub (PiX10Hub) is here! Created by the Community, for the Community.:)% #:)

Author Topic: IPCAMCLIENT  (Read 4459 times)

rviles

  • Newbie
  • Helpful Post Rating: 0
  • Posts: 2
IPCAMCLIENT
« on: May 16, 2012, 02:50:22 PM »

 B:(  I have 4 cameras and the IPCAMCLIENT came on the install CD, but there was not any documentation as to what the login ID and password was.   Very frustrating.  Any ideas.
Logged

Thefeds

  • Newbie
  • Helpful Post Rating: 1
  • Posts: 5
Re: IPCAMCLIENT
« Reply #1 on: May 16, 2012, 06:06:39 PM »

Mine was the same username "admin" password "admin"

Hope this helps
Logged

rviles

  • Newbie
  • Helpful Post Rating: 0
  • Posts: 2
Re: IPCAMCLIENT
« Reply #2 on: May 16, 2012, 06:58:48 PM »

Thanks... that was it. #:)
Logged

Thefeds

  • Newbie
  • Helpful Post Rating: 1
  • Posts: 5
Re: IPCAMCLIENT
« Reply #3 on: May 16, 2012, 07:11:17 PM »

Pleasure >!
Logged

mrdana

  • Jr. Member
  • **
  • Helpful Post Rating: 0
  • Posts: 11
Re: IPCAMCLIENT
« Reply #4 on: May 25, 2012, 01:31:07 PM »

Thank you! My camera still doesn't work but at least I got to the next screen using Admin, Admin. I don't how you found that but if my experience is any indication it was time consuming and painfull. My manual it was Admin and no password. I even tried using "nopassword" as the password.
It seems odd that you have to use the name and password to close the screen too.

Thanks again. Now if only you can solve my post, "router smouter"
Logged
 

X10.com | About X10 | X10 Security Systems | Cameras| Package Deals
© Copyright 2014-2016 X10.com All rights reserved.