Please login or register.

Login with username, password and session length
Advanced search  

News:

The X10Hub (PiX10Hub) is here! Created by the Community, for the Community.:)% #:)

Pages: 1 [2] 3

Author Topic: New XX39A (H.264) Firmware Update  (Read 28220 times)

billmakr

  • Newbie
  • Helpful Post Rating: 0
  • Posts: 7
Re: New XX39A (H.264) Firmware Update
« Reply #15 on: June 11, 2012, 01:45:47 PM »

 ;D Thanks for the information. Does any know if this fixed the lost settings problems and wireless connection dropping?
Logged

bluenote

  • Jr. Member
  • **
  • Helpful Post Rating: 0
  • Posts: 10
Re: New XX39A (H.264) Firmware Update
« Reply #16 on: June 12, 2012, 12:30:53 PM »

The wireless is very fragile if you ask me. Some days works OK, some days can't hold a connection.  Forget about any real distance with it.

I'd like to see a fix for the stupid non automatic toggle of day/night outdoor mode too.
Logged

billmakr

  • Newbie
  • Helpful Post Rating: 0
  • Posts: 7
Re: New XX39A (H.264) Firmware Update
« Reply #17 on: June 16, 2012, 07:51:36 AM »

 B:( Final entry about x10 cameras. I bought 10 of these cameras for simple surveillance. All 10 suffered from a host of problems. I contacted x10 and was told an update was coming. after 3 week wait we got this update and I installed it on all 10 cameras. After the update, 3 cameras went into continuous reboot mode, and 1 would no longer boot at all. I am done with this shoddy product and am convinced that all x10 products are of the same low quality. BTW they sent me the airpad 7" as a bonus and it was a POS also. I will say that after a 3 day argument with x10 they have agreed to take them back and refund my money. I'll see how that goes.
Logged

dave w

  • Community Organizer
  • Hero Member
  • ***
  • Helpful Post Rating: 136
  • Posts: 5948
Re: New XX39A (H.264) Firmware Update
« Reply #18 on: June 16, 2012, 12:55:05 PM »

After the update, 3 cameras went into continuous reboot mode, and 1 would no longer boot at all. I am done with this shoddy product and am convinced that all x10 products are of the same low quality. BTW they sent me the airpad 7" as a bonus and it was a POS also.
Well, at least they are consistent.
Logged
"This aftershave makes me look fat"

tmyc

  • Newbie
  • Helpful Post Rating: 0
  • Posts: 4
Re: New XX39A (H.264) Firmware Update
« Reply #19 on: July 17, 2012, 10:44:04 AM »

Link for the zip file is broken.
Logged

Vin

  • Newbie
  • Helpful Post Rating: 0
  • Posts: 2
Re: New XX39A (H.264) Firmware Update
« Reply #20 on: August 04, 2012, 10:35:59 PM »

Hi I recently bought TWO XC39A Camera. One of them with the host and client version 8.1.5.55 and 6.14.5.19 respectively, is working perfectly fine. However other Camera is having 8.1.5.45 and 6.11.5.12 host and client versions respectively. This camera has all sorts of probloems already listed in this forum. Like keep rebboting when motion dettection is set etc.

So I download the firmware upgrade version file. Reset camera to default configuration and connected it to wired LAN. I browse to host file 803.1.5.55_b3_airsight.aps. However when I click start it gives Error "Open upgrade file Fail"

Kindly suggest how to resolve this problem and update firmware.

Thanks

Vin
Logged

Film35HD

  • Jr. Member
  • **
  • Helpful Post Rating: 0
  • Posts: 13
Re: New XX39A (H.264) Firmware Update
« Reply #21 on: August 08, 2012, 10:54:22 PM »

I've had 6-7 of these cameras and am waiting for the 2nd software revision to take care of resets, iris adjustment problems when mounted inside pointed out a window and the sunlight changes, and for adjustments to manually turn OFF the IR lights (so window reflection is eliminated).

For cameras that are working "fine," I believe you have them pointed only indoor and thus don't have SIGNIFICANT, CONSTANT lighting changes (like sunlight moving) to where the auto-iris gets confused and forces a reset (thereby pointing the camera elsewhere but where you want it to stay).

I am sure X10 is pushing the Chinese programmers to address this.  The first firmware update did not cure everything.


Hi I recently bought TWO XC39A Camera. One of them with the host and client version 8.1.5.55 and 6.14.5.19 respectively, is working perfectly fine. However other Camera is having 8.1.5.45 and 6.11.5.12 host and client versions respectively. This camera has all sorts of probloems already listed in this forum. Like keep rebboting when motion dettection is set etc.

So I download the firmware upgrade version file. Reset camera to default configuration and connected it to wired LAN. I browse to host file 803.1.5.55_b3_airsight.aps. However when I click start it gives Error "Open upgrade file Fail"

Kindly suggest how to resolve this problem and update firmware.

Thanks

Vin
Logged

KennyR

  • Newbie
  • Helpful Post Rating: 0
  • Posts: 2
Re: New XX39A (H.264) Firmware Update
« Reply #22 on: August 14, 2012, 04:03:16 AM »


Is there an ETA on new software?  Will work on a video to post showing the problems I am having.


I've had 6-7 of these cameras and am waiting for the 2nd software revision to take care of resets, iris adjustment problems when mounted inside pointed out a window and the sunlight changes, and for adjustments to manually turn OFF the IR lights (so window reflection is eliminated).

For cameras that are working "fine," I believe you have them pointed only indoor and thus don't have SIGNIFICANT, CONSTANT lighting changes (like sunlight moving) to where the auto-iris gets confused and forces a reset (thereby pointing the camera elsewhere but where you want it to stay).

I am sure X10 is pushing the Chinese programmers to address this.  The first firmware update did not cure everything.


Hi I recently bought TWO XC39A Camera. One of them with the host and client version 8.1.5.55 and 6.14.5.19 respectively, is working perfectly fine. However other Camera is having 8.1.5.45 and 6.11.5.12 host and client versions respectively. This camera has all sorts of probloems already listed in this forum. Like keep rebboting when motion dettection is set etc.

So I download the firmware upgrade version file. Reset camera to default configuration and connected it to wired LAN. I browse to host file 803.1.5.55_b3_airsight.aps. However when I click start it gives Error "Open upgrade file Fail"

Kindly suggest how to resolve this problem and update firmware.

Thanks

Vin
Logged

KennyR

  • Newbie
  • Helpful Post Rating: 0
  • Posts: 2
New XX39A (H.264) Firmware Update
« Reply #23 on: August 14, 2012, 11:53:25 PM »


Here's a video I made to help the programmers address these issues.  It is 2.5 minutes on YouTube.  I hope it helps.

---> http://youtu.be/Ij9vA5H4WM4

or search YouTube - XX39A BUGS
Logged

X10 Repair Depot

  • Advanced Member
  • Hero Member
  • ******
  • Helpful Post Rating: 20
  • Posts: 311
  • I am here to help
Re: New XX39A (H.264) Firmware Update
« Reply #24 on: August 15, 2012, 10:36:49 AM »


Here's a video I made to help the programmers address these issues.  It is 2.5 minutes on YouTube.  I hope it helps.

---> http://youtu.be/Ij9vA5H4WM4

or search YouTube - XX39A BUGS

KennyR,

Thanks for taking the time to create that video. I will certainly relay the information to the factory.
Logged

Vin

  • Newbie
  • Helpful Post Rating: 0
  • Posts: 2
Re: New XX39A (H.264) Firmware Update
« Reply #25 on: August 15, 2012, 09:03:50 PM »

Hi I recently bought TWO XC39A Camera. One of them with the host and client version 8.1.5.55 and 6.14.5.19 respectively, is working perfectly fine. However other Camera is having 8.1.5.45 and 6.11.5.12 host and client versions respectively. This camera has all sorts of probloems already listed in this forum. Like keep rebboting when motion dettection is set etc.

So I download the firmware upgrade version file. Reset camera to default configuration and connected it to wired LAN. I browse to host file 803.1.5.55_b3_airsight.aps. However when I click start it gives Error "Open upgrade file Fail"

Kindly suggest how to resolve this problem and update firmware.

Thanks

Vin
Link for the zip file is broken.

Kindly someone help me resolve problem of not able to upgrade. I get erro messsage "Open upgrade file fail"

Thanks
Logged

X10 Repair Depot

  • Advanced Member
  • Hero Member
  • ******
  • Helpful Post Rating: 20
  • Posts: 311
  • I am here to help
Re: New XX39A (H.264) Firmware Update
« Reply #26 on: August 16, 2012, 09:41:50 AM »

Vin,

Try to download the file again, perhaps the file did not download properly. Also, use internet explorer when you do the upgrade.

 
Logged

X10 Repair Depot

  • Advanced Member
  • Hero Member
  • ******
  • Helpful Post Rating: 20
  • Posts: 311
  • I am here to help
Re: New XX39A (H.264) Firmware Update
« Reply #27 on: August 16, 2012, 01:48:06 PM »


Here's a video I made to help the programmers address these issues.  It is 2.5 minutes on YouTube.  I hope it helps.

---> http://youtu.be/Ij9vA5H4WM4

or search YouTube - XX39A BUGS

KennyR,

I sent a link to your video to our factory, and they responded that most of your issues should have been corrected with the firmware update - please refer to the first post in this thread for instructions on how to install it. If you are stilling having problems, then I would think that you have a defective camera. Please let me know the order number and I will have an RA number issued.
Logged

Film35HD

  • Jr. Member
  • **
  • Helpful Post Rating: 0
  • Posts: 13
Re: New XX39A (H.264) Firmware Update
« Reply #28 on: August 17, 2012, 10:01:10 AM »


I have watched the user video and can say that after the firmware update and 3 exchanges for new cameras that I have all of the same issues as in the video, except the purple color.  The camera still moves by itself to a reset state.  I have also taken support's advice and reset the camera by putting a paperclip end into the reset button and started from scratch on 3 cameras, but to no avail.

The programmers are wrong - the new firmware still has these problems, unfortunately.



Here's a video I made to help the programmers address these issues.  It is 2.5 minutes on YouTube.  I hope it helps.

---> http://youtu.be/Ij9vA5H4WM4

or search YouTube - XX39A BUGS

KennyR,

I sent a link to your video to our factory, and they responded that most of your issues should have been corrected with the firmware update - please refer to the first post in this thread for instructions on how to install it. If you are stilling having problems, then I would think that you have a defective camera. Please let me know the order number and I will have an RA number issued.

Logged

erichpfeiffer

  • Newbie
  • Helpful Post Rating: 0
  • Posts: 2
Re: New XX39A (H.264) Firmware Update
« Reply #29 on: August 23, 2012, 12:57:52 PM »

I really hope this fixes some thing like being able to connect to it from a phone app. Like the foscam. I cannot believe they use active x that is such an old technology much better ways to do things now days. I mean unless you have IE or like using IE a lot of the features wont work right. I have been very tempted to send this thing back and buy a foscam.
Logged
Pages: 1 [2] 3
 

X10.com | About X10 | X10 Security Systems | Cameras| Package Deals
© Copyright 2014-2016 X10.com All rights reserved.