Please login or register.

Login with username, password and session length
Advanced search  

News:

The X10Hub (PiX10Hub) is here! Created by the Community, for the Community.:)% #:)

Author Topic: Network Setup-2 Routers/Switch  (Read 2283 times)

7carisfast

  • Newbie
  • Helpful Post Rating: 0
  • Posts: 1
Network Setup-2 Routers/Switch
« on: July 17, 2012, 09:06:17 AM »

Hey guys,
Any help would be appreciated as I am no where near an expert on this..
I have my main house and then a detached garage, where i have (2) Airsight X10 wireless cameras installed.
In my house, I have a cable modem going into a wireless router (SSID:HOME).  I then ran a hardwired connection to the garage, where I have another wireless router installed (SSID:GARAGE).  The cameras are connected wireless to the GARAGE router
I've followed the instructions found at http://kb.netgear.com/app/answers/detail/a_id/965 with no luck.
In the garage router, I have the hardwired cable from the home router connected to a LAN port
DHCP is turn OFF on the Garage Router
I can see the camera's via X10 IP Camera tool and view the cameras and move them :)
I have internet access when my laptop is connected to the GARAGE router :)
I forwarded the ports on the home router
But I can not view the cameras from my smart phone (http://f1xxx.gipcam.com:137 ), nor can I see any computer on my HOME network for the cameras to record video based on motion alarm.
Logged
 

X10.com | About X10 | X10 Security Systems | Cameras| Package Deals
© Copyright 2014-2016 X10.com All rights reserved.