Please login or register.

Login with username, password and session length
Advanced search  

News:

The Buster PiX10Hub is here! Created by the Community, for the Community.:)% #:)

Author Topic: Trouble getting IP Camera Setup software to load on my laptop!  (Read 1614 times)

dtaylor1959

  • Newbie
  • Helpful Post Rating: 0
  • Posts: 1

Hi everyone - I have several IP Cameras and just bought another PTZ for a vacation home.  I've been trying to load the IP Camera setup cd that came with the camera onto my Sony Laptop (it has Windows 7).  The software starts, I click on NEXT twice and it starts to copy files but then it stops....and it opens a folder on my C drive in the Program Files/IP Camera and shows a shortcut "Remove Ip Camera".   It just stops there - and when I close that window it tells me it has copied all the files - but when I restart it didn't load the software!!! When I look  at programs, there is an IP Camera program there but the only thing in it is the "Remove IP Camera" icon.

Not good.

What the heck am I doing wrong??  B:(

 I'll take any help  I can get - thanks all

Diane from Baltimore
Logged

tploy

  • Jr. Member
  • **
  • Helpful Post Rating: 0
  • Posts: 11
Re: Trouble getting IP Camera Setup software to load on my laptop!
« Reply #1 on: September 19, 2012, 06:47:36 PM »

You may have to go into Administrator mode on your computer by telling your computer to restart without any tsr's in the startup and shutting off any anti-virus/malware. then specifically tell the install msi to install under administrator priveleges mode. this should allow the programs to install without any interference. Once you confirm installation reboot with all normal functions resumed. This May solve your install problem usually otherwise you might have to ask someone more knowledgable.
Logged
 

X10.com | About X10 | X10 Security Systems | Cameras| Package Deals
© Copyright 2014-2016 X10.com All rights reserved.