Please login or register.

Login with username, password and session length
Advanced search  

News:

The X10Hub (PiX10Hub) is here! Created by the Community, for the Community.:)% #:)

Author Topic: dx7000 accepts remote ( install beep) but does not then activate deactivate  (Read 2653 times)

Andytec

  • Jr. Member
  • **
  • Helpful Post Rating: 0
  • Posts: 17

I can install a remote on the console (1)  but then it wont respond to remote commands. The remote works fine with another console (2) and the console (1) works with the first remote it accepts. Batteries are new.

Any suggestions as to why ? IS there a limit to additional devices after which the console will act like it has accepted a remote ( install Beep)  but actually it has not accepted its install code ?
Logged

Brian H

  • Community Organizer
  • Hero Member
  • ***
  • Helpful Post Rating: 289
  • Posts: 12691

Knowledgebase says eight or less remotes.
http://kbase.x10.com/wiki/Eight_Remotes_Sixteen_Sensors

You want to use one remote registered to two consoles correct?
The functions that don't work are like Arm and Disarm?
Logged

Andytec

  • Jr. Member
  • **
  • Helpful Post Rating: 0
  • Posts: 17
Re: dx7000 accepts remote ( install beep) but does not then activate deactivate
« Reply #2 on: September 16, 2012, 04:25:06 PM »

Thanks Brian

I reprogrammed everything from scratch and it worked fine then - dont know what caused the glitch

Andy
Logged
 

X10.com | About X10 | X10 Security Systems | Cameras| Package Deals
© Copyright 2014-2016 X10.com All rights reserved.